Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Camb. Aud. CD4SE "no Disc" not spinning
Camb. Aud. CD4SE "no Disc" not spinning
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th December 2005, 09:11 AM   #1
Bert72 is offline Bert72  United Kingdom
diyAudio Member
 
Join Date: Dec 2005
Default Camb. Aud. CD4SE "no Disc" not spinning

Hi,

I have a Cambridge Audio CD4 Special Edition. Recently it has been occasionally displaying a "No Disc" message and only recognising some discs. Now it will not recognise anything.

I have taken the lid off and had a look. The disc is being picked up and the laser lifts up 6 or 7 times but the disc will not spin.

Any suggestions as to what the problem could be.



Thanks.
  Reply With Quote
Old 8th December 2005, 12:06 PM   #2
JohnW is offline JohnW  Czech Republic
diyAudio Member
 
JohnW's Avatar
 
Join Date: Jan 2004
Location: Discovery Bay, Prague, Paris...
Hi Bert72,

Yes it sounds like your Lasers gone (CDM12.1) - the CD4SE is based upon Philips CD7 Digital Servo Chipset - there’s no adjustment, only laser power calibration on the Laser head itself - but from the systems you described - this will not help.

John
__________________
Time is my worst enemy!
  Reply With Quote
Old 8th December 2005, 01:09 PM   #3
sreten is offline sreten  United Kingdom
R.I.P.
 
Join Date: Nov 2003
Location: Brighton UK
I had my CD4SE CD drive changed because of persistent skipping.

Cost £50 (I seem to remember) through Richer Sounds.

/sreten.
  Reply With Quote
Old 10th December 2005, 09:56 PM   #4
danb1974 is offline danb1974  Romania
diyAudio Member
 
Join Date: Jul 2005
Location: Timisoara
Either laser gone for good; initial focus fails so the motor isn't event started, or motor/motor driver problem.
  Reply With Quote
Old 10th December 2005, 11:35 PM   #5
Bert72 is offline Bert72  United Kingdom
diyAudio Member
 
Join Date: Dec 2005
Thanks for all the help!

is there a way to check to see if the motor works?
  Reply With Quote
Old 11th December 2005, 05:14 AM   #6
Leolabs is offline Leolabs  Malaysia
diyAudio Member
 
Leolabs's Avatar
 
Join Date: Dec 2004
Location: Bukit Mertajam
Send a message via MSN to Leolabs
Try to the internal picture of it,see what we can do.
  Reply With Quote
Old 13th December 2005, 09:08 PM   #7
Bert72 is offline Bert72  United Kingdom
diyAudio Member
 
Join Date: Dec 2005
I am sorry, i do not understand, could you please clarify.

thanks
  Reply With Quote
Old 13th December 2005, 09:56 PM   #8
anatech is online now anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Camb. Aud. CD4SE "no Disc" not spinning
Hi Bert,
Load a disc and give it a spin gently, with your finger. Disc motors generally go before lasers. Could be a flex cable problem as well.

-Chris
  Reply With Quote
Old 15th December 2005, 03:31 PM   #9
Bert72 is offline Bert72  United Kingdom
diyAudio Member
 
Join Date: Dec 2005
Sorry to sound so stupid, but what exactly should i do? should i take the top off, have it all powered up then spin the disc manually?

Thanks for you help so far!
  Reply With Quote
Old 15th December 2005, 03:59 PM   #10
Fidelity Audio is offline Fidelity Audio  England
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
Hi

Take the top off

Power up and watch the disc load.

eject the disc and then re insert it, just as the disc loads spin the disc clockwise. If it spins and you hear some hissing from the laser then your motor or motor circuit it faulty.

If there is no noise the laser has gone.

If the disc wont spin the disc plater may have dropped, just lift slightly with a small screw driver.

But it does look like the laser, the new laser comes part of the transport so you get a new motor and load switch.
  Reply With Quote

Reply


Camb. Aud. CD4SE "no Disc" not spinningHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony SCD1 "no disc" problem negus73 Digital Source 17 23rd April 2015 11:11 AM
Grundig CD 8400 MKII "DISC" ATRAC3 Digital Source 1 4th June 2011 09:36 PM
Disc spinning too fast jnewbold Digital Source 8 22nd September 2008 02:02 PM
Noisy spinning disc in Arcam Alpha 7se CDP anb Digital Source 3 10th December 2006 10:22 AM
"No Disc" message Bert72 Digital Source 8 8th December 2005 05:58 PM


New To Site? Need Help?

All times are GMT. The time now is 05:18 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki