Marantz 63 - Error 12 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th September 2005, 07:47 PM   #1
eitank is offline eitank  Israel
diyAudio Member
 
Join Date: Sep 2005
Question Marantz 63 - Error 12

Hello,

I replaced my CD 63 mkII transport to VAM1201.

I ran service mode test (all went well), but when I insert a CD i get error 12 (sled problem).

Any suggestions?

Eitan
  Reply With Quote
Old 18th September 2005, 08:23 PM   #2
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Cheap Philips transport. I've had a few defect as well. Replace.

-Chris
  Reply With Quote
Old 19th September 2005, 04:59 PM   #3
diyAudio Member
 
Join Date: Aug 2005
Default Do you think the transport is bad, even

though I replaced with a new one?

Is it possible to replace to a better one than VAM1201?

Thanks
Eitan
  Reply With Quote
Old 19th September 2005, 09:05 PM   #4
anatech is offline anatech  Canada
diyAudio Moderator
 
anatech's Avatar
 
Join Date: Jun 2004
Location: Georgetown, On
Hi Eitan,
That was my point. I do service on a line of CD players that use the same ****. I have found defective new transport assemblies.

One thing to check. There are two connectors on the RF PCB. If the PCB is pushed down or the wire stands up too far it may interfere with the transport. I don't know what the physical layout of your unit is but check the clearance of all wires. It still could be a defective new transport.

These are Chinese parts. No schematics, no spares. Just buy the whole thing. I can tell you the RF eye pattern is highly variable in amplitude. (Read: non-existant quality control)

-Chris
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD63 KI SIG, Error 12, Sled Error problem sisik Digital Source 1 9th November 2008 03:12 PM
Marantz CD 67 showing error code 13! help? Rosscopecotrain Digital Source 5 17th August 2008 08:07 AM
Marantz CD 63 'Radial error' dingzie Digital Source 2 16th March 2007 07:01 PM
Marantz CD10 TOC error trellis Digital Source 6 23rd May 2006 04:03 PM
Marantz 6000 ose error davidsrsb Digital Source 18 30th December 2005 11:26 AM


New To Site? Need Help?

All times are GMT. The time now is 08:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2