denon dcd-485 cd errors hlp req plz - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th August 2005, 11:11 PM   #1
diyAudio Member
 
Join Date: Jul 2005
Location: s.wales
Default denon dcd-485 cd errors hlp req plz

i bought a used denon dcd-485 hifi separate cd player, it seems to reject bought cd's well almost 90% of them but it plays cdr copies perfectly it will play the odd retail cd though. wha tcould be wrong with it cd's are not scratched what could i try.are replacement lasers for the 485 expensive and where do you get them from,grandata dont sell them for the 485 its the only parts supplier i know of in the u.k
  Reply With Quote
Old 15th August 2005, 01:48 AM   #2
wa2ise is offline wa2ise  United States
diyAudio Member
 
wa2ise's Avatar
 
Join Date: Apr 2005
Location: NJ
You might try playing with some of the trimpots, mainly the ones you'd find on the transport itself. But before you touch any of them, mark with a sharp pointed magic marker pen (like a Sharpie) lines that cross from the part of the trimpot that would turn to the stationary frame of the trimpot. Purpose of this is that you can return the trimpot to its original setting if you see no improvement from tweaking it. So you can get the player to work as before, and not not work at all... Insert a storebought CD the machine won't play (but will play in another machine). Play with one trimpot at a time, and return it to its original setting if it doesn't fix the problem of not playing store bought CDs.

There is risk of course, but it could solve the problem.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
15W kit schematic errors! N9VOC Chip Amps 5 24th February 2012 09:28 PM
First PCB Design Revised. Still looking for errors. BubbaGump Chip Amps 7 9th May 2008 06:22 AM
First PCB Design. Any Errors? BubbaGump Chip Amps 5 13th August 2007 07:12 PM
Doug Self editing errors pooge Solid State 34 11th August 2007 09:43 PM
need help in correcting errors urgently weifeng Parts 5 13th February 2006 12:54 AM


New To Site? Need Help?

All times are GMT. The time now is 12:54 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2