Is SAA7378GP destroyed? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th August 2005, 07:01 PM   #1
Gasho is offline Gasho  Croatia
diyAudio Member
 
Gasho's Avatar
 
Join Date: Nov 2004
Location: Zagreb
Default Is SAA7378GP destroyed?

I got Cyrus dAD 1 cd player on repair , and it is behaveour is strange.

I replace old laser pick up with new one , to see it is maybe problem with him , but when I put CD in drawer CD starts to spin but player donīt recognise cd.

The only component wich can make any problems electronically is SAA7378GP or maybe ext. crystal oscillator. All voltages forom PS are regular.
As I can see all features works , pick up and focus lenses are moveing

SAA7378 is digital servo processor and cd decoder (CD7).

Anyone got some idea on this problem ?
  Reply With Quote
Old 6th August 2005, 07:36 PM   #2
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
I'll move you query to Digital so it will get some more attention.
Regarding your problem, could it be the spindle motor? What transport is in there?

/Hugo
  Reply With Quote
Old 6th August 2005, 10:31 PM   #3
moamps is offline moamps  Croatia
diyAudio Member
 
Join Date: Oct 2002
Location: Croatia
Default Re: Is SAA7378GP destroyed?

Quote:
Originally posted by Gasho
....Anyone got some idea...
Did you removed a safety jumper on the new pickup?
  Reply With Quote
Old 7th August 2005, 07:14 AM   #4
Gasho is offline Gasho  Croatia
diyAudio Member
 
Gasho's Avatar
 
Join Date: Nov 2004
Location: Zagreb
It is the CDM12.1 transport.

What safety jumper? I replace only laser pick up , not whole mech.

Spindle motor is OK , he spins disc normally , but there is no track read out, player acts like there is no cd after 30 scounds of read out trying
  Reply With Quote
Old 7th August 2005, 07:16 AM   #5
Gasho is offline Gasho  Croatia
diyAudio Member
 
Gasho's Avatar
 
Join Date: Nov 2004
Location: Zagreb
Quote:
Originally posted by Netlist
I'll move you query to Digital so it will get some more attention.
Regarding your problem, could it be the spindle motor? What transport is in there?

/Hugo
Thank you
  Reply With Quote
Old 8th August 2005, 04:10 PM   #6
Gasho is offline Gasho  Croatia
diyAudio Member
 
Gasho's Avatar
 
Join Date: Nov 2004
Location: Zagreb
No one?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Are my two TDA1562 destroyed?? newbadboy Chip Amps 2 10th June 2009 12:13 PM
Drivers and FETs destroyed, Help Please smitten Class D 1 9th June 2007 06:33 PM
destroyed 10" Animalnisse Swap Meet 0 8th January 2007 02:19 AM
SG3525 destroyed MOSFETs SMPS3525 Power Supplies 16 21st September 2006 12:38 AM


New To Site? Need Help?

All times are GMT. The time now is 01:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2