Audio Note DAC1 Schematic - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th July 2005, 08:00 AM   #1
Ap is offline Ap
diyAudio Member
 
Ap's Avatar
 
Join Date: May 2002
Location: Sydney, Australia
Default Audio Note DAC1 Schematic

Hi,
I have a Audio Note DAC1 signature which is blowing fuses, wondering if anyone has a schematic (Ive done a Google & only found the 1.1kit which is different).
Thanks.
  Reply With Quote
Old 29th July 2005, 10:45 AM   #2
Banned
 
Join Date: Dec 2001
Location: Zamboanga, City of Flowers, Mindanao
Send a message via Yahoo to Elso Kwak
Question Re: Audio Note DAC1 Schematic

Quote:
Originally posted by Ap
Hi,
I have a Audio Note DAC1 signature which is blowing fuses, wondering if anyone has a schematic (Ive done a Google & only found the 1.1kit which is different).
Thanks.
Defective rectifier(s), supply caps? Do they get warm?
  Reply With Quote
Old 29th July 2005, 07:40 PM   #3
diyAudio Member
 
Join Date: Dec 2001
Location: Eindhoven
Default Re: Audio Note DAC1 Schematic

Quote:
Originally posted by Ap
Hi,
I have a Audio Note DAC1 signature which is blowing fuses, wondering if anyone has a schematic (Ive done a Google & only found the 1.1kit which is different).
Thanks.

Hi

If it is the old style AN DAC (oversampling, PCM63 style), look for DAC3 or DAC4 schematics, these are the same as DAC1.

Sometimes the transformer goes. Disconnect all secondaries and check if fuse keeps going.
__________________
Guido Tent
www.Tentlabs.com
  Reply With Quote
Old 1st August 2005, 12:50 AM   #4
Ap is offline Ap
diyAudio Member
 
Ap's Avatar
 
Join Date: May 2002
Location: Sydney, Australia
So far, have disconnected all secondaries from board & fuses were Ok, next reconnected valve/analogue side only & fuses were still Ok. So its got to be the other side...
Will check rectifiers & PS caps next.
And yes it uses PCM63P -but still no luck on a schematic.
Thanks for the input.
  Reply With Quote
Old 1st August 2005, 09:56 AM   #5
diyAudio Member
 
Join Date: Dec 2001
Location: Eindhoven
Quote:
Originally posted by Ap
So far, have disconnected all secondaries from board & fuses were Ok, next reconnected valve/analogue side only & fuses were still Ok. So its got to be the other side...
Will check rectifiers & PS caps next.
And yes it uses PCM63P -but still no luck on a schematic.
Thanks for the input.

Hi,

Good observations.

Mail me offline and I'll mail you a circuit. Can't find it on the net anymore.

cheers
__________________
Guido Tent
www.Tentlabs.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Note DAC Schematic PTSOUNDLAB Digital Source 73 8th January 2013 01:49 AM
Pre Amp schematic Audio Note M1 Rune Tubes / Valves 0 26th April 2004 05:50 PM
Audio Note Dac1.1x upgrade bambadoo Digital Source 8 19th January 2004 08:58 AM
Schematic Audio Note DAC-3 Elso Kwak Digital Source 4 24th November 2002 02:04 PM


New To Site? Need Help?

All times are GMT. The time now is 07:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2