CD doesn't spin after changing clock - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st May 2005, 08:22 PM   #1
ronardi is offline ronardi  Hong Kong
diyAudio Member
 
Join Date: Jul 2004
Location: HK
Default CD doesn't spin after changing clock

some days ago, I change the clock with a TCXO of my CDP whose dac chip is SAA7327H and the transport mechanism is VAM1202/12. I soldered the MCK to CRIN and the other leg to ground. Everything was just fine, the CD player tried to focus once the door closes. However, the drive does not spin at all!

I had searched over related thread in this forum but yet can find out a clue. How can I check if the motor of the cd assy is dead or not? I once saw a men making the laser lense moving along the rail by placing the two probes of a DMM on somewhere of the motor but forgot the procedure already. I also have checked the power input and the MO- and SL- showed 2.5v DC. I have checked all the voltage regulator on the PCB and all of them worked fine...then what's the problem?
__________________
Andrew Chan
  Reply With Quote
Old 2nd May 2005, 08:25 AM   #2
klitgt is offline klitgt  Denmark
diyAudio Member
 
klitgt's Avatar
 
Join Date: Sep 2004
Location: Denmark
How did you connect the power?
If the cdp has a digital and an analog powersupply try to use the digital. In my cdp I connected to the analog first an got the same symptoms. Then I connected to the digital psu and the drive could spin. A separate psu is preferable if space allows.
  Reply With Quote
Old 10th May 2005, 09:46 AM   #3
diyAudio Member
 
Join Date: May 2005
Location: ISrael
Hi,

I had the same problem when I replaced my Marantz 63 transport with VAM1202.
After investigating it appears like the problem was in the transport clamps, the clamps in the VAM1202 and the original are different!, I solved this problem by sticking a 2mm plastic small cubic on the small clamp metal.

Guy
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cd80 doesn't work after clock update musicfreak Digital Source 13 11th November 2008 12:07 AM
Changing Outboard Clock Circuits from 16.93 MHz to 11.XX MHz frequency dtm1962 Digital Source 3 21st February 2008 03:19 AM
Changing the clock frequency Pboden Digital Source 1 22nd January 2005 04:08 AM
need help - cdp spin no more after kwak clock installation atenolol50 Digital Source 26 26th November 2004 08:01 PM
CDM1 cannot spin YCLee Digital Source 4 1st December 2003 02:55 AM


New To Site? Need Help?

All times are GMT. The time now is 01:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2