963sa transport replacement - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th March 2005, 07:12 PM   #1
diyAudio Member
 
Join Date: Mar 2005
Location: Iowa
Default 963sa transport replacement

My 963sa gradually got worse at reading discs and eventually would not recognize any. I had cleaned the lens a couple of times during that decline, though having failed to do my homework, I was using windex on a q-tip and probably damaged it if it hadn't been already. yeah I'm new here

Anyway, a couple of days ago I acquired an old Philips DVD711 for next to nothing (it had unrelated problems) and swapped its transport mechanism in, and the 963sa now plays about 90% of the discs I put in it. Certain things it just can't recognize at all, including dual-sided DVDs. It does fine with SACDs! That's almost enough to let me feel forgiven for my stupidity....

I stuck it back in the system temporarily as an audio-only player, which is primarily what I got it for in the first place.

Of course I'd be happiest to have restored the 963sa to 100%. The original transport was a VAL6011/14, and I believe what I put in was a VAL6011/01, so I don't know if it isn't supposed to work as a drop-in replacement - though it's surprising that it works this well if it's not.

I didn't do any alignments at all, physical or electrical, just plugged in the ribbon cables and put the screws back in to see what would happen. I mostly want to be cautious about doing anything else that can't be confidently undone - and I can live with the player like this for a while anyway.

Besides the (tiny!) potentiometers on the pickup, the transport rails ride on posts that are apparently height-adjustable by screw. The only reason I mention them is that I've noticed some standard CDs start to skip only in the later tracks, but just a few - if it was a problem with the rails being sticky, I'd expect all discs to have trouble toward the outside. Just occurs to me that the mechanical alignment might not be exact, and the focal distance might be changing along the radius of the disc - seems like that could conceivably affect some discs more than others.

Anyone have any advice on where to go from here? Replacement 6011/14 mechanisms are hens' teeth apparently, I could only find one online for >$200. Much cheaper to get it out of a basic DVD player, if the /14 version were available that way. Maybe just the pickup without the rest of the mechanism is available, haven't looked into that yet.
  Reply With Quote
Old 13th April 2005, 07:36 AM   #2
Tubist is offline Tubist  Singapore
diyAudio Member
 
Join Date: Apr 2004
Location: Singapore
I got my val6011/14 from effective audio for USD$100. Apparently they have a lot of inventory for Philips 963sa, including Analog Boards/Motherboards/Switch Mode Power Supply Boards etc

You can contact them at sales@effectiveaudiomod.com They are based in Singapore.
  Reply With Quote
Old 13th April 2005, 12:48 PM   #3
diyAudio Member
 
Join Date: Mar 2005
Location: Iowa
I should also follow up here to say I picked up another (working, this time) DVD711 on the cheap to part out and see if it would do any better, but it seems not to have the same transport. Apparently Philips hasn't been entirely consistent with what they use on different players within the same model.

In the meantime though I've been concentrating on modding the old Sony ns500v that had been taken out of retirement when the 963sa first failed. I had some helpful guidance from one of the members here in that, and may start a thread about it a little later.

Thanks for the reply, tubist - good to know there's a source for those.
  Reply With Quote
Old 14th January 2006, 06:00 AM   #4
Htguy is offline Htguy  United States
diyAudio Member
 
Join Date: Aug 2003
Location: Tucson AZ
Default 963sa transport...

Hi,

I have a Philips 963sa that I managed to short the system clock on. The laser was working fine before this, so it should still be usable if you want to swap it to your player. You can email me at htugy1@yahoo.com if interested.

Thanks

God bless...

Mark
  Reply With Quote
Old 5th January 2007, 04:58 PM   #5
diyAudio Member
 
Join Date: Jan 2005
Location: Den Haag
Default replacing VAl6011/04 with VAL6011/01

I would like to share my experiences

My philips SACD1000 did not read any discs anymore (first no DVD, soon after also no CD's)
It has a VAL 6011/04 laserunit

I also own a philips DVD1010. it has a VAL6011/01 unit. I decided to swap them. The only difference I could tell is that the /04 has an extra shielding plate on the disc loader assembly. The laser unit appeared identical.

It's a little unclear what IS a VAL 6011/01 (or /04). The name is used for the laser unit, but also for the total loader assembly.
I THINK that they all use the same laser unit, but that the /01 /04 /11 /14 indicate small differences in the loader assembly.

I just bought a new VAL6011/01 laser unit and I now have a working DVD1010 again (as well as a working SACD1000 with the DVD1010 assembly)
replacing just the laser unit is a bit more tricky than replacing the entire assembly, but it isn't really difficult.
You do need a good soldering iron. Because you need to remove two small solder bridges on the new laser unit. (by far the most tricky). Since I don't really now what I was doing (I never done it before), I don't now if it's the right way to do it, but it did work.
I set the soldering Iron to 200 degrees celcius and carefully removed the two solder bridges.

I connected the unit, and (somewhat to my surprise) it worked perfectly.
You should recalibrate and check all kinds of things, but since I don't have the tools, I just replacedthe laser unit.

I would not be surprised if the laser unit can also be used for the DVD963SA. Numerous webshops sell them. I bought mine for 39,- euros including shipping.

These are my two cents.
If anybody has any comments (qualified repairmen for example, horrified by my ways), please add them

Does anybody know why the units fail? Is it a design flaw in the laserunits? or is it a problem with the rest of the player, that slowly kills the laser unit?
It is VERY VERY common problem on a lot of older philips players.
  Reply With Quote
Old 16th April 2007, 11:22 AM   #6
oshifis is offline oshifis  Hungary
diyAudio Member
 
Join Date: Mar 2004
Location: Budapest, Hungary
I have a Marantz DV-4100 DVD player, which is allegedly identical to Philips DVD-750. It can not play DVDs: it reads the disc in, starts playing, and after a few minutes it gives up with "DISC ERROR". Same with audio CDs. I decided to replace the laser unit VAL6011/02. I bought a VAL6011/01 pickup (the /02 version was not available). After replacement it plays audio CDs perfectly, but no DVDs.

Is it possible that the /02 and /01 versions differ, and the /01 is not compatible with the player?? The old unit gave clearly visible quite strong red light when played a DVD, but the new is dead dark. The new unit gives no visible light when playing a CD, but it works perfectly in CD mode. This is why I believe there are two separate lasers in the /02, one for DVD and one for CD.

Shall I hunt for a VAL6011/02, or I just had no luck and got a faulty VAL6011/01 pickup? I can also imagine that the unit became damaged when I removed the solder joints, although I did it with care with a grounded soldering iron, the unit mounted in place and the flat cable connected.

Also if the old unit is not complete dead, should I try to adjust the tiny variable resistors in order to regulate the laser current?

Any advice welcome.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Naim CDI Transport replacement? johnm Digital Source 59 26th October 2012 12:25 PM
tent labs PSU for philips 963sa cporada Digital Source 3 27th April 2006 01:43 PM
dvd 963sa troubles... Htguy Digital Source 0 27th July 2005 10:01 PM
clockfrequency Philips DVD 963SA Jaap Digital Source 30 13th March 2005 07:37 PM
DVD 963SA freezes. Help roborg Digital Source 1 30th August 2004 03:06 PM


New To Site? Need Help?

All times are GMT. The time now is 09:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2