Marantz CD63 & CD67 mods list - Page 603 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th March 2007, 09:38 PM   #6021
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Quote:
Originally posted by shepperd
a pic. of the opamps in place so I don't screw up the direction again
Maybe this will help. It's not my player but it shows the opamps in place. You can see the "D" cutout on the chips and also on the diagram on the board.

Lee.
__________________
/\/\/\/\/\/\/\/
  Reply With Quote
Old 18th March 2007, 09:42 PM   #6022
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
I mean this.....
Attached Images
File Type: jpg thisun.jpg (10.0 KB, 297 views)
__________________
/\/\/\/\/\/\/\/
  Reply With Quote
Old 18th March 2007, 10:15 PM   #6023
diyAudio Member
 
Join Date: Dec 2005
Location: Lekkerkerk
Send a message via MSN to Paulus1981
Quote:
Originally posted by Thomo
Hi. Did you compare with the KI to ensure you connected the toroid wires correctly?

If not, I have attached a pic which may help (it's a bit low qual tho'). Check fuses also.

Lee.
Thomo(or anybody),

you'd make me so happy with this pic in somewhat higher resolution.

(I've a brown wire coming out of the TX, can't see it on the pic?)

I marked the order in which the wires came of the KI TX, but this looks different?
__________________
hypex UcD400 HG - Accuton C23 & 92 - Dayton RSS or Peerless SLS in dipole
  Reply With Quote
Old 18th March 2007, 11:13 PM   #6024
diyAudio Member
 
Join Date: Sep 2006
Thanks thomo but that doesn't really help since the placement of the opamps on the 67 is totally dif.!
  Reply With Quote
Old 19th March 2007, 08:22 AM   #6025
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
The opamps placement on the 63 and 67 are the same! Everything from the DAC to the RCA ouyput is identical.

The pcb has the ic drawn on it with the cut out that matches the cutout on the opamps.

Brent
  Reply With Quote
Old 19th March 2007, 08:37 AM   #6026
diyAudio Member
 
Join Date: Sep 2006
Thanks B. It's a visual thing then. I can't see very clearly in this photo. By the way, to avoid me having to ask this again or do it, did you put the coupling caps on the op amps when you changed them?
  Reply With Quote
Old 19th March 2007, 09:10 AM   #6027
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
To be honest I never found any benefit fitting coupling caps. This may be due to using Black Gate caps locally.

So no I never fitted any.

Brent
  Reply With Quote
Old 19th March 2007, 10:39 AM   #6028
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Quote:
Originally posted by Paulus1981

pic in somewhat higher resolution.

?
This is the best I can do....

Also, there are a couple of links on the board before the toroid. You should defo check these to make sure they match the ki board.

I THINK I removed u247 & added u248. u249 should be in as should: u242 to u246.

Just compare the boards closely...

Lee.
Attached Images
File Type: jpg ki toroid.jpg (79.3 KB, 225 views)
__________________
/\/\/\/\/\/\/\/
  Reply With Quote
Old 19th March 2007, 11:44 AM   #6029
diyAudio Member
 
Join Date: Sep 2006
Brent, while I have your attention , what do you think of my thought above about the "problem" and how to solve it? Where can I source a new laser/sled/mech.?
  Reply With Quote
Old 19th March 2007, 08:31 PM   #6030
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Ok, so I did the coax mod. Now the disc spins out of control. I put everything back the way it was, but no change.

Any ideas anyone?

Lee.
__________________
/\/\/\/\/\/\/\/
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 03:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2