Marantz CD63 & CD67 mods list - Page 1921 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th April 2013, 07:32 PM   #19201
luke2fr is online now luke2fr  France
diyAudio Member
 
Join Date: Feb 2013
Location: Paris
Forgot to mention i also changed the dac clock for the flea.
I removed CD02/03, RD02 and XD01. Connected clock signal to pin 28 of DAC through nearest pin of u209 which I also removed and GND in negative pin of CD04.

btw, i'm still looking for what's wrong
  Reply With Quote
Old 6th April 2013, 07:57 PM   #19202
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
That explains it then your clock is not clocking!! :v
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 6th April 2013, 08:24 PM   #19203
luke2fr is online now luke2fr  France
diyAudio Member
 
Join Date: Feb 2013
Location: Paris
the green led on the flea is never on XD
It gets its 18V from an added psu, but it seems ok.
Got to check the flea then.

Last edited by luke2fr; 6th April 2013 at 08:38 PM.
  Reply With Quote
Old 6th April 2013, 08:39 PM   #19204
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Try swapping the the wire where you removed the crystal. Eg the other pin.
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 6th April 2013, 08:49 PM   #19205
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
I would go for the non-lit green LED first
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 6th April 2013, 09:27 PM   #19206
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Where's the like button??
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 6th April 2013, 09:40 PM   #19207
luke2fr is online now luke2fr  France
diyAudio Member
 
Join Date: Feb 2013
Location: Paris
green LED now lights on.
but... lens is not moving at all anymore. It's in the middle of its run, and doesn't come back to start.
If I put a disc, it doesn't spin. It used to before I fixed the flea ( C4 was badly soldered)

Last edited by luke2fr; 6th April 2013 at 09:49 PM.
  Reply With Quote
Old 6th April 2013, 09:53 PM   #19208
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Ok, do you also have 5V at L1?
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 6th April 2013, 10:20 PM   #19209
luke2fr is online now luke2fr  France
diyAudio Member
 
Join Date: Feb 2013
Location: Paris
0V at L1 :/
  Reply With Quote
Old 7th April 2013, 07:16 AM   #19210
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Uh oh...

Let's see, do you have:

- about 14V at pin 7 of the AD797 ?

If not, check the orientation of R2 and R8 on the back. They have to be mounted 'North-South' and not 'East-West'.

- about 2V at pin 3 of the AD797 ?

If not, check R3 and R4. These should both carry 2V, they transport the 2V reference voltage from the LED to the opamp.
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:01 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2