Marantz CD63 & CD67 mods list - Page 1777 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th December 2011, 03:31 PM   #17761
diyAudio Member
 
Ben Hanke's Avatar
 
Join Date: Dec 2007
Location: Vancouver, BC
Send a message via MSN to Ben Hanke Send a message via Skype™ to Ben Hanke
Damn this cheap knockoff 'muktimeter' from eBay :-D

(I corrected the typo before I saw your post)

Yes, sorry, I meant I measured AC at board input and DC after bridge. It looks as though you've nailed it Ray (as usual). Testing with no board connected, the meter flashes up as 18.9 for a split second when I first make a connection, but then it changes to 33.2. I would put money on 26.2 being its idea of 18, and I spent all of yesterday fiddling around with a perfectly good PSU for nothing!

Thanks a million for all your help solving that, guys. It never occurred to me that my meter might be on the blink - I expect it's probably just running out of juice. I'll fix that, then it's onward to the Flea!
__________________
Modified Marantz CD63KI -> Modified PM66KI -> B&W 805S
  Reply With Quote
Old 28th December 2011, 03:47 PM   #17762
diyAudio Member
 
Join Date: Mar 2004
Location: UK
Try measuring a known voltage to check the meter - for example the output of an existing regulator.
  Reply With Quote
Old 28th December 2011, 04:13 PM   #17763
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Sounds to me like you have wired the transformer wrong Ben ( Is it Chinese by any chance?) What is your domestic AC voltage in Canada? If you have 240 V and you have wired it for 120 V you will get 30-0-30 instead of 15-0-15. Is 0 connected to the caps?
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 28th December 2011, 05:06 PM   #17764
diyAudio Member
 
Ben Hanke's Avatar
 
Join Date: Dec 2007
Location: Vancouver, BC
Send a message via MSN to Ben Hanke Send a message via Skype™ to Ben Hanke
It's OK guys, we have our answer. After all that, it looks as though it's just my meter is on the blink. I measured the DC output of an AA battery and got a reading of 2.54 instead of 1.5. Incidentally, that's out by a similar multiplier to the values I was seeing in my PSU. It was working fine a few days ago, so I expect it's just the battery going. Thanks all!
__________________
Modified Marantz CD63KI -> Modified PM66KI -> B&W 805S
  Reply With Quote
Old 28th December 2011, 05:11 PM   #17765
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Glad the mystery is solved
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 28th December 2011, 06:43 PM   #17766
diyAudio Member
 
Ben Hanke's Avatar
 
Join Date: Dec 2007
Location: Vancouver, BC
Send a message via MSN to Ben Hanke Send a message via Skype™ to Ben Hanke
One trip to the shop later and a new battery in my meter reads two identical, accurate 18 volt supplies! It's so funny - I spent all of yesterday fiddling with it, reading datasheets, running simulations, and it was working fine all along :-)

I think it's Flea time.
__________________
Modified Marantz CD63KI -> Modified PM66KI -> B&W 805S
  Reply With Quote
Old 28th December 2011, 08:56 PM   #17767
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Well, nothing's broken fortunately!

Go go go with those Flea's!

Ray
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 30th December 2011, 08:04 AM   #17768
diyAudio Member
 
Ben Hanke's Avatar
 
Join Date: Dec 2007
Location: Vancouver, BC
Send a message via MSN to Ben Hanke Send a message via Skype™ to Ben Hanke
They're done! The kit and build manual made them an absolute breeze to build. Just waiting on those oscillators, but I'll start hooking them up in the player tomorrow.
Click the image to open in full size.
__________________
Modified Marantz CD63KI -> Modified PM66KI -> B&W 805S
  Reply With Quote
Old 30th December 2011, 08:54 AM   #17769
SimontY is offline SimontY  United Kingdom
diyAudio Member
 
SimontY's Avatar
 
Join Date: May 2003
Location: Sheffield, North England
Send a message via MSN to SimontY
Looks very cool Ben!
  Reply With Quote
Old 30th December 2011, 10:43 AM   #17770
UV101 is offline UV101  England
diyAudio Member
 
UV101's Avatar
 
Join Date: Dec 2008
Location: Oxford
Looking good, Where are the oscillators coming from Ben?
__________________
When Bitstream came out, I thought, “my God, what are we going to do...?” Ken Ishiwata http://www.hifisounds.co.uk
JA-88D Class A, Audio Aero Capitole MKII, Focal and Kimber "Leave Nothing as Standard"
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:09 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2