Marantz CD63 & CD67 mods list - Page 1751 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd September 2011, 07:30 PM   #17501
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
Copy away Ben. Also what the others said

Brent
  Reply With Quote
Old 22nd September 2011, 07:38 PM   #17502
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
Quote:
Originally Posted by Samuel Jayaraj View Post
2SC2240 could be replaced with 2SC1841 or 2SC1845 and 2SA970 could be replaced with 2SA992. They are more modern devices and have a very low Cob.
I used parts that I already had available and ones I had tried and tested. I used a 2SA1085 instead of the 970

Brent
  Reply With Quote
Old 22nd September 2011, 09:19 PM   #17503
SimontY is offline SimontY  United Kingdom
diyAudio Member
 
SimontY's Avatar
 
Join Date: May 2003
Location: Sheffield, North England
Send a message via MSN to SimontY
Low cob sounds good, I hate it when female devices get a cob on.
  Reply With Quote
Old 22nd September 2011, 10:30 PM   #17504
diyAudio Member
 
bikeral10's Avatar
 
Join Date: Oct 2010
Location: walsall west mids uk
Default cd63

Quote:
Originally Posted by Ben Hanke View Post
I could never figure this out for myself. I hope you don't mind me copying your parts list when you're done, Brent?

I put 2 regs on my servo control IC last night, separating analogue and digital lines. I listened at low volume for a couple of hours and never heard it skip, so fingers crossed. I also put one on the CPU. The improvement has been pretty staggering. I plan to do the driver ICs next.

Am I missing any good places for 5v regs? I built 2 more that I am not using. I have 4 on DAC, 3 on decoder, 2 on servo, 1 on CPU.
Have you clocked the dac and servo ben thats the biggest gain imho
big caps on the psu 9 regs round the board good op amps.bout to have a go at a dos so i cant say .
alan
__________________
Aint broke it yet but im tryin. ( favs Fast women and even faster bikes)
  Reply With Quote
Old 22nd September 2011, 10:33 PM   #17505
diyAudio Member
 
bikeral10's Avatar
 
Join Date: Oct 2010
Location: walsall west mids uk
Default cob on

Quote:
Originally Posted by SimontY View Post
Low cob sounds good, I hate it when female devices get a cob on.
lmao @ simon what till youve had 25yrs of it .
alan

wait even pissed again
__________________
Aint broke it yet but im tryin. ( favs Fast women and even faster bikes)

Last edited by bikeral10; 22nd September 2011 at 10:35 PM. Reason: mis spell
  Reply With Quote
Old 22nd September 2011, 11:45 PM   #17506
diyAudio Member
 
Ben Hanke's Avatar
 
Join Date: Dec 2007
Location: Vancouver, BC
Send a message via MSN to Ben Hanke Send a message via Skype™ to Ben Hanke
Hey Alan, I've not clocked anything yet but I'm moving up to it slowly. I bought a Flea PCB from Ray. Are two separate clocks preferred, or is it better to divide the DAC clock by two?

I have big caps on PSU and the 10 regs I mentioned, plus I'll be doing the driver ICs. I have good op-amps (LM4562HA bypassed with film caps).

Idle disc spinning is getting faster the more I take off the main 5v regulator... not really causing problems, but odd :-/
__________________
Modified Marantz CD63KI -> Modified PM66KI -> B&W 805S
  Reply With Quote
Old 23rd September 2011, 02:19 AM   #17507
diyAudio Member
 
Ben Hanke's Avatar
 
Join Date: Dec 2007
Location: Vancouver, BC
Send a message via MSN to Ben Hanke Send a message via Skype™ to Ben Hanke
Quote:
Originally Posted by RCruz View Post
Did you increase the caps values after the main 5v reg in your cdp ?
C815? I think I have 4700uF there. Is that too much?
__________________
Modified Marantz CD63KI -> Modified PM66KI -> B&W 805S
  Reply With Quote
Old 23rd September 2011, 02:54 AM   #17508
diyAudio Member
 
Join Date: Jul 2003
Location: wyoming
Quote:
Originally Posted by Fidelity Audio View Post
This is now my current configuration. The 2SA1085 and 2SC2240 have really improved the sound.

Click the image to open in full size.

Brent
I've been gone a few days, just getting back now.
I see you are still going with the CFP configuration. Your comments back to me seemed directed to the current sink, which never seemed to matter much to me vs. the resistor. But the CFP does.
You have one of my boards, though I do not know if you are using it or one of Ray's, but my board is done with a Pin 1 Emitter on the CFP transistor, and not Pin 3 Emitter. This makes a big difference!!!!!!

Moving on, as you seem to be in experimental mode............
You are using 2mA thru the CFP. Have you tried going with 4mA, either paralleling the resistors or reducing them about in half. I use 4mA to feed the added transistor. I don't know if it all makes much difference, but thought I'd mention it.

That's all for now.
  Reply With Quote
Old 23rd September 2011, 07:36 AM   #17509
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
Yes it's the CS I've omitted due to the reasons mentioned earlier. It is Rays pcb I am using. The transistors I have fitted are now pin 3 emitters

I'm not really in experimental mode, just tuning the sound back to what I had with the old dos. I have not changed values to alter the current (yet) as I've been getting rid of the problems with the sound I had. I may try the resistors you mention as I want to fit metal foil there instead of the Takman carbon.

Brent

Last edited by Fidelity Audio; 23rd September 2011 at 07:39 AM.
  Reply With Quote
Old 23rd September 2011, 09:13 AM   #17510
Thomo is offline Thomo  United Kingdom
diyAudio Member
 
Thomo's Avatar
 
Join Date: Nov 2006
Quote:
Originally Posted by stvnharr View Post
You have one of my boards, though I do not know if you are using it or one of Ray's, but my board is done with a Pin 1 Emitter on the CFP transistor, and not Pin 3 Emitter. This makes a big difference!!!!!!
I'm using one of your boards which I got from Brent.

Do you have the schematic for this layout please? It'll make it easier for me to figure out what goes where.

Lee.
__________________
/\/\/\/\/\/\/\/
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2