Marantz CD63 & CD67 mods list - Page 15 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th January 2006, 03:18 PM   #141
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
LMAO

On a lighter note im just about to run my player here at work with my new reg pcb fitted
  Reply With Quote
Old 10th January 2006, 03:27 PM   #142
SimontY is offline SimontY  United Kingdom
diyAudio Member
 
SimontY's Avatar
 
Join Date: May 2003
Location: Sheffield, North England
Send a message via MSN to SimontY
Good luck
  Reply With Quote
Old 10th January 2006, 03:28 PM   #143
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Quote:
Originally posted by rowemeister
LMAO

On a lighter note im just about to run my player here at work with my new reg pcb fitted
show it - show it - show it - show it - show it
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 10th January 2006, 03:32 PM   #144
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
ill test properly @ home tonight and then take some pics tomorrow
  Reply With Quote
Old 10th January 2006, 03:35 PM   #145
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Default Tentlabs shunt reg.

Anyone checked out these new Tentlabs shunt regulators yet?
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 10th January 2006, 03:36 PM   #146
6h5c is offline 6h5c  Netherlands
One Seriously Addicted to Audio and Electronics
diyAudio Member
 
6h5c's Avatar
 
Join Date: Apr 2004
Location: Heerhugowaard
Quote:
Originally posted by rowemeister
ill test properly @ home tonight and then take some pics tomorrow
Yeah, we wouldn't want to have a pic with fried components
__________________
Gonna buy my little girl a pink soldering-iron
The new DOS-CFP board is out!
  Reply With Quote
Old 10th January 2006, 06:15 PM   #147
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
I hope not seen as i'm an audio/electronics engineer. lol
  Reply With Quote
Old 10th January 2006, 06:33 PM   #148
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
Them Tentlab regs look pretty nice.

On another note I have spent 2 hours listening to my latest mod.......
.......
.......

It's amazing

Not only does it look good but there is a deeper punchier bass, mid range is smooth yet open and the treble is very precise.

It is definatly worth seperating the power rails

The reg pcb houses two circuits

1) 5V rail with 5V Audiocom Invisus with coils and 3 Blackgate 16V 100uF caps powering the DAC and Decoder

2) 12V rail with 12V superreg with coils and 2 Blackgate FK 16V 100uF caps powering Audiocom superclock II.

Both circuits are fed +20V from HexFED diodes.

I will post some pics tomorrow
  Reply With Quote
Old 10th January 2006, 06:40 PM   #149
SimontY is offline SimontY  United Kingdom
diyAudio Member
 
SimontY's Avatar
 
Join Date: May 2003
Location: Sheffield, North England
Send a message via MSN to SimontY
Good work 'meister! Happy to hear it's been well worthwhile.

I just got in from pumping iron in the gym..... tried service mode and hit play. I get Error 12 - that is, according to the manual, a SLED Error. Not sure if this tells us anything new. Will look into the voltages now.

+5v going into the servo chip is ok, at R122/3
  Reply With Quote
Old 10th January 2006, 07:05 PM   #150
diyAudio Member
 
Fidelity Audio's Avatar
 
Join Date: Dec 2005
Location: Doncaster England
Told you it was a servo type error

Good luck BTW
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2