Marantz CD63 & CD67 mods list - Page 1109 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2008, 09:09 AM   #11081
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Quote:
Originally posted by hotiron
Maplin only do the cheapo SRBP stuff!!

Apart from looks, I would not think it makes a difference.

Andy
__________________
If it ain't broke, break it !! Then fix it again. It's called DIY !
  Reply With Quote
Old 23rd October 2008, 10:20 AM   #11082
SimontY is offline SimontY  United Kingdom
diyAudio Member
 
SimontY's Avatar
 
Join Date: May 2003
Location: Sheffield, North England
Send a message via MSN to SimontY
There's always Fleebay....
  Reply With Quote
Old 23rd October 2008, 11:02 AM   #11083
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
Quote:
Originally posted by hotiron
Yip 2 regs on decoder one on DAC one on servo and decided to give the processor its own reg ! The old 7805 has an easy life now and runs pretty cool. Lee going to make DOS PCB Cant wait!

More Madness to come!
Looking forward to know about those new madnesses...

I still have a question:

You are using only two regs on the decoder but this chip has three +5v inputs.

How did you make the connections ?

Can you please post a picture ?

I am considering placing three regs in the followin places:
R508 (Pin44 Vdd2 Digital +5v supply2)
R511 (Pin11 Vdda Analog +5V supply)
U179 (+5v to Pin15 Vdd1 Digital supp1)

Can you please comment on this setup ?

PS:
You will love the DOS..... Myne is still getting better after 3 weeks.... The sound is awesome right now.

Regards

Ricardo
__________________
RC
  Reply With Quote
Old 23rd October 2008, 04:56 PM   #11084
L700 is offline L700  Malaysia
diyAudio Member
 
Join Date: Jan 2008
Just upgrade to LM337T & LM317T
Click the image to open in full size.
  Reply With Quote
Old 23rd October 2008, 05:10 PM   #11085
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Quote:
Originally posted by RCruz


You are using only two regs on the decoder but this chip has three +5v inputs.

How did you make the connections ?

Can you please post a picture ?

I am considering placing three regs in the followin places:
R508 (Pin44 Vdd2 Digital +5v supply2)
R511 (Pin11 Vdda Analog +5V supply)
U179 (+5v to Pin15 Vdd1 Digital supp1)

Can you please comment on this setup ?

PS:
You will love the DOS..... Myne is still getting better after 3 weeks.... The sound is awesome right now.

Regards

Ricardo
Hi Ricardo sorry about that. I only have two regs on the decoder right now One feeds Vdd1 +Vdd2 and is stuffed into C511 the cap was moved onto the reg board, the other is in C510 feeding Vdda
Attached Images
File Type: jpg p1010503.jpg (97.1 KB, 313 views)
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 23rd October 2008, 09:34 PM   #11086
Luke is offline Luke  New Zealand
diyAudio Member
 
Join Date: Sep 2001
Location: Wellington NZ
Send a message via AIM to Luke
thanks for the link guys, I only had the schematics not the whole manual.

I found the fault. I had replaced two 5ohm resistors in the 5v supply line to the servos and decoder I think, with 1000uH chokes with a resistance of 14 ohms. The voltage at the servos was 4.86v (didnt check after reinstating resistors). This is quite surprising as the voltage seems ok and the drop across 14ohm with a few milliamps must be nothing. I wish i checked but I put it all together before i get tempted to tweak it again

BTW, this choke mod is one of Kuei (thorsten) mods on TNT. It makes an improvment in the dac and analog lines.

http://www.tnt-audio.com/clinica/cd67.html
  Reply With Quote
Old 23rd October 2008, 10:37 PM   #11087
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
Quote:
Originally posted by hotiron


Hi Ricardo sorry about that. I only have two regs on the decoder right now One feeds Vdd1 +Vdd2 and is stuffed into C511 the cap was moved onto the reg board, the other is in C510 feeding Vdda
Thank you

But, how did you connect Vdd2 to Vdd1 ?

Did you disconnect U179 ?

Ricardo
__________________
RC
  Reply With Quote
Old 24th October 2008, 12:13 AM   #11088
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
OK i see your point Ricardo looking at the schematic R508 feeds pin 44 + pin 15 but the pcb layout is showing a different thing, I need to take my board out and check this out. Watch this space!
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 24th October 2008, 10:50 AM   #11089
RCruz is offline RCruz  Switzerland
diyAudio Member
 
RCruz's Avatar
 
Join Date: Sep 2006
Location: Wallis
Blog Entries: 1
Quote:
Originally posted by hotiron
OK i see your point Ricardo looking at the schematic R508 feeds pin 44 + pin 15 but the pcb layout is showing a different thing, I need to take my board out and check this out. Watch this space!
There is an error in the schematic.

Brent sent me the correct connection (blue line) according to the PCB layout as well as what he did in his über machine (pink line).

Hope you can help me decide the best way to feed Vdd1 and Vdd2.

Regards

Ricardo
Attached Images
File Type: gif decoder.gif (43.5 KB, 278 views)
__________________
RC
  Reply With Quote
Old 24th October 2008, 11:35 AM   #11090
SimontY is offline SimontY  United Kingdom
diyAudio Member
 
SimontY's Avatar
 
Join Date: May 2003
Location: Sheffield, North England
Send a message via MSN to SimontY
Hi Ricardo,

You could be the first to power the decoder with THREE regulators, how about that?

Simon
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2