Buzzing sound - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th March 2005, 08:39 AM   #1
Måsen is offline Måsen  Europe
diyAudio Member
 
Join Date: Nov 2004
Location: Sandviken
Default Buzzing sound

Hi!

I'am building a 5 channel gainclone-style poweramplifier.
Preamplifier is a M-audio Revolution 7.1 PC soundcard.
First I tried this card in my Shuttle Barebone PC -> the sound was horrible.
Now I'am using my old PII 266MHz Intel motherboard PC -> it sounds great. But, I can hear an annoying buzzing sound in the background, the sound pitch changes with soundcard sample rate.
What is it!?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Full range buzzing sound. Suggestions? Sylver300B Full Range 39 8th November 2006 06:53 AM
buzzing sound with Skynet 8080 SMPS PIERRICK Class D 0 24th June 2006 05:32 PM
Help! Buzzing sound from dustcap angsuman Subwoofers 1 28th January 2006 04:36 AM
buzzing and pop sound when fender power amp is turned on zaboomafoo Everything Else 0 27th August 2004 05:12 PM
buzzing sound from mini-a's Dennis Hui Pass Labs 4 27th December 2002 08:18 PM


New To Site? Need Help?

All times are GMT. The time now is 02:36 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2