Fix CD Player - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd August 2002, 01:11 PM   #1
A'af is offline A'af  Indonesia
diyAudio Member
 
A'af's Avatar
 
Join Date: Nov 2001
Location: Indonesia, Jakarta
Question Fix CD Player

Hi,
I have the problem with my CD player, the motor of the disc don't want spin, in the next of the motor there only 2 IC, perhaps controller of the motor or servo, that IC are CXA1327 and LA6250 if there anybody can help me fix the problem would be appreciate, I got this problem for second time with the same type of player (Sony type)
  Reply With Quote
Old 2nd August 2002, 01:20 PM   #2
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Default Need More Info.

Make, model and age please

Eric.
  Reply With Quote
Old 2nd August 2002, 01:24 PM   #3
A'af is offline A'af  Indonesia
diyAudio Member
 
A'af's Avatar
 
Join Date: Nov 2001
Location: Indonesia, Jakarta
Sony CDP-S42, perhaps 1994-1996
Thank you
  Reply With Quote
Old 2nd August 2002, 01:41 PM   #4
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Hi Aaf,
I forget if I have fixed this model, certainly plenty of similar ones.
Q1 - Can you post a photo with the lid removed ?.
Q2 - Does this have a small sub-board mounted to the underside of the mechanism.
Q3 - Can you see the lens bobbing up & down after closing the drawer (no disc).
Q4 - If you give the disc a spin do you hear a quiet swishing sound.

Regards, Eric.
  Reply With Quote
Old 2nd August 2002, 01:55 PM   #5
A'af is offline A'af  Indonesia
diyAudio Member
 
A'af's Avatar
 
Join Date: Nov 2001
Location: Indonesia, Jakarta
thanks a lot for reply

for Q1 not yet have the digital camera
Q2 yes, the both of 2 IC in the sub board as you mention
Q3 yeah, the lens I think work perfectly
Q4 I don't understand but I just hear the sound of disc
spinning

Maybe I think the trouble cause from sensitive area in this sub but why and what component make the problem

Warm Regards,
  Reply With Quote
Old 2nd August 2002, 02:06 PM   #6
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Hi Aaf,
A quick lesson in usual cdp operation.
1 - when the drawer closes, the laser pickup will return to the center of the disc.
2 - when the pickup is at center, focus searching starts (lens up/down).
3 - when focus achieved, disc spin is initialised and tracking servo turned on.
4 - if tracking is ok, the pickup will move to the table of contents and read the track/time info and stop.

Q1 - does this have pickup model KSS-240A and white ribbon cable ?.
Q2 - Does the LA6250 look like it has been quite hot ?.

Eric.
  Reply With Quote
Old 2nd August 2002, 02:16 PM   #7
A'af is offline A'af  Indonesia
diyAudio Member
 
A'af's Avatar
 
Join Date: Nov 2001
Location: Indonesia, Jakarta
Sorry for less information but both of 2 motor not work one to drive the pick-up and the other one to spin the disc make the pick-up won't to center of disc

A1 I'm not really exactly what type of pick up model, yes the pick-up with white ribbon cable
A2 Yes, a medium hot I think
  Reply With Quote
Old 2nd August 2002, 02:33 PM   #8
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Hi Aaf,
Sounds like you are getting no initialising at all.
You need to check the outputs of all the regulators - look for dry solder joints.
Another failure mode is the LA6250.
If you are good at SM soldering you can change the LA6250 or else the servo board complete (BD board).

Regards, Eric.
  Reply With Quote
Old 2nd August 2002, 02:57 PM   #9
A'af is offline A'af  Indonesia
diyAudio Member
 
A'af's Avatar
 
Join Date: Nov 2001
Location: Indonesia, Jakarta
ok I think i'm check the regulator but where, in this sub board?
if I change LA6250 is this exactly the problem, but I'll try if I got one, thanks for nice companion and reply, nice talk to you CU

Cheers,
A'af
  Reply With Quote
Old 2nd August 2002, 03:01 PM   #10
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
The regulators are on the main or transformer board.


Eric.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting CAL CL10 5 disc player to a single disc player stoolpigeon Digital Source 0 27th May 2007 01:25 PM
Converting car cd-player into an mp3 player... dionisis84 Car Audio 10 4th November 2006 09:00 PM
Wanted: Leftover DAC from an upgraded CD player, or CD player with broken transport. Spasticteapot Swap Meet 0 7th October 2006 08:12 PM
How do I use CD-Rom diy meridian 588 CD player and 800 reference CD/DVD player? jelou Digital Source 4 29th April 2004 03:48 AM
Stand Alone CD Player vs. DVD Combo-Player Tom D Digital Source 0 2nd January 2003 04:08 PM


New To Site? Need Help?

All times are GMT. The time now is 08:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2