Rega Planet 2000 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th November 2004, 07:15 PM   #1
Julius is offline Julius  Czech Republic
diyAudio Member
 
Join Date: Nov 2004
Location: Liberec
Question Rega Planet 2000

I provided a few tweaks on Rega Planet 2000 and now I have a following problem: when I use a skip to any tracks I can hear some cracks. Same cracks are audible when a second motor shifting of a laser head on transport are totating so fast: when the CD is initialy reading, after stoping. Does have anybody some advise. Thanks
  Reply With Quote
Old 24th November 2004, 08:39 PM   #2
Banned
 
Join Date: Dec 2001
Location: Zamboanga, City of Flowers, Mindanao
Send a message via Yahoo to Elso Kwak
Question Re: Rega Planet 2000

Quote:
Originally posted by Julius
I provided a few tweaks on Rega Planet 2000 and now I have a following problem: when I use a skip to any tracks I can hear some cracks. Same cracks are audible when a second motor shifting of a laser head on transport are totating so fast: when the CD is initialy reading, after stoping. Does have anybody some advise. Thanks
Hi Julius, This puzzle would be easier to solve if you tell us what tweaks you did in the Rega......
  Reply With Quote
Old 25th November 2004, 05:07 AM   #3
Julius is offline Julius  Czech Republic
diyAudio Member
 
Join Date: Nov 2004
Location: Liberec
I changed a caps at chip Sanyo LA9216 for BG 100uF/50 V
  Reply With Quote
Old 25th November 2004, 06:57 AM   #4
Banned
 
Join Date: Dec 2001
Location: Zamboanga, City of Flowers, Mindanao
Send a message via Yahoo to Elso Kwak
Default Rega Planet 2000 problems after mod.

Quote:
Originally posted by Julius
I changed a caps at chip Sanyo LA9216 for BG 100uF/50 V

Hi Julius,
Change it back to the original situation and listen if the problem persists. I would use Oscons instead of Blackgates.
Just my opinion of course.
  Reply With Quote
Old 25th November 2004, 10:55 AM   #5
Julius is offline Julius  Czech Republic
diyAudio Member
 
Join Date: Nov 2004
Location: Liberec
I changed it back but still. Probably something with mute function
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rega Planet 2000 MOD??? Guijs Digital Source 1 21st June 2006 02:55 AM
Rega Planet 2000 Julius Digital Source 0 29th December 2004 07:23 PM
Upgrading REGA Planet 2000 Haavard Digital Source 1 23rd March 2004 05:56 AM
rega planet 2000 modified bourni Digital Source 3 2nd December 2003 01:09 PM


New To Site? Need Help?

All times are GMT. The time now is 11:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2