my VRDS 7 doesn´t work! - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th July 2004, 06:59 PM   #1
kwen10 is offline kwen10  Spain
diyAudio Member
 
Join Date: Jul 2004
Location: Canary Islands
Unhappy my VRDS 7 doesn´t work!

Hi all.

I am in a problem with my Cd player, TEAC VRDS 7. It loads the CD but the engine doesn´t turn.

I think there is a problem with the servo circuit, so: I need the schematics of the circuits of this CD player.

Anybody help me?

Thanks
  Reply With Quote
Old 31st December 2004, 05:21 PM   #2
diyAudio Member
 
seandfac's Avatar
 
Join Date: Dec 2004
Location: Swindon Wiltshire
Default What to look at

Dont mean to teach you suck eggs but have you checked all the connections on the servo board? (right hand pcb with the front of the player towards you)
I had a problem with the rca outputs not working on my 7 and it all boiled down to misset plugs on the audio and servo board.

also check the connection to the drive unit as well.

__________________
My Favourite quote: Thats alright mr B ...I have A Cunning plan....
  Reply With Quote
Old 13th January 2005, 11:25 PM   #3
kwen10 is offline kwen10  Spain
diyAudio Member
 
Join Date: Jul 2004
Location: Canary Islands
Cool problem solved!

Thanks for your answer!

The problem was solved months ago. It was neccesary to adjust some pieces in the transport mechanics, not in the circuits.

Thanks again and apologize my owful english!

CESAR
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My scope doesn't work - need help! Giaime Equipment & Tools 17 23rd September 2011 07:47 AM
Right Channel on my amp doesn't work?? nicku1302 Solid State 2 29th November 2005 04:58 PM
LM2574 + FET =-> doesn't work Danko Power Supplies 2 7th July 2005 08:42 PM
adcom gfa 545 II doesn't work Mattyo5 Solid State 1 14th February 2004 01:39 AM


New To Site? Need Help?

All times are GMT. The time now is 02:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2