CD750 last track "overread"? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st May 2004, 10:52 AM   #1
mb is offline mb
diyAudio Member
 
Join Date: Dec 2002
Location: Singapore
Default CD750 last track "overread"?

I have a Philips CD750 that has strange behaviour with CD-Rs. At the end of the cd, the player will repeat a split second of the the music on the final track, sort of like a short "blip". This behaviour is consistent with a given cd, and appears with almost all CD-Rs.

Has anyone experienced this with old Philips drives? Any fix? Thanks.
  Reply With Quote
Old 1st May 2004, 01:42 PM   #2
diyAudio Member
 
Jeff Wong's Avatar
 
Join Date: Apr 2004
Location: New York
It's possible that the software you're using to burn your CDRs is truncating the last sector. Are you using Nero?

http://groups.google.com/groups?q=pr...nac.net&rnum=7
__________________
Caricature Portfolio
  Reply With Quote
Old 2nd May 2004, 03:24 AM   #3
mb is offline mb
diyAudio Member
 
Join Date: Dec 2002
Location: Singapore
The cdrs play perfectly on other players, and the problem occured on one cdr from a friend. I use EAC. Seems like it's related to the CD750, since the error never appears elsewhere.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 06:42 PM
Charcoal "Supreem" hi-density foam "enclosure" IG81 Multi-Way 0 23rd April 2009 01:34 PM
"Void free" or "no core gaps" plywood rick57 Multi-Way 6 14th March 2007 01:09 PM
Some final pics of "Stacks" revisited and "Askew" with stand Andy G Multi-Way 2 3rd February 2005 06:07 AM
Anyone used Scan-Speak's "Flow Resistors" or "Aperiodic Vents"? Ignite Multi-Way 3 18th November 2001 08:42 AM


New To Site? Need Help?

All times are GMT. The time now is 05:45 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2