Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

DAC alive
DAC alive
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th April 2004, 07:19 PM   #1
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
Default DAC alive

As a result of topics discussed here
http://www.diyaudio.com/forums/showt...593&highlight=

and here

http://www.diyaudio.com/forums/showt...5&pagenumber=1

and here

http://www.diyaudio.com/forums/showt...5&pagenumber=1

...

My DAC shows first signs of live

The power supply board and the DAC with reciver works, no I/V stage ubtil now but jumpers set for Vout from AD1865

I feed from the CD670 i got from Jean Paul via SPDIF BNC cable.
Attached Images
File Type: jpg dac.jpg (82.8 KB, 2388 views)
  Reply With Quote
Old 28th April 2004, 07:34 PM   #2
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
and this is 1kHz
Attached Images
File Type: jpg 1khz.jpg (22.3 KB, 2195 views)
  Reply With Quote
Old 28th April 2004, 08:09 PM   #3
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
No listening music, Vout from AD1865 driving 5m XLR cable to BZLS. The DACs first half is loosely based on http://www.geocities.com/yury_g/dac.htm, next will be D1 stage instead of Vout.

Power supply gives 5V with one 7805 for reciver, one for 74HC04, one for digital supply of DACs, the circuit form the zehner regulator thread above for +-5V DAC analog supply, +-30V for D1 stage with regulators similar to BZLS supply.

When i manage to set the right DAC mode in the CD PRO2 with a microcontroller i will connect the transport direct to the DACs instead of CS8412.
  Reply With Quote
Old 28th April 2004, 08:50 PM   #4
jewilson is offline jewilson  United States
diyAudio Member
 
Join Date: May 2002
Location: Plano , TX
Send a message via AIM to jewilson
Till,

What kind of power supply noise levels or you seeing on the DAC with the input open and also connected to your transport.
__________________
Jim W.
  Reply With Quote
Old 28th April 2004, 08:56 PM   #5
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
At the DACs analog power supply, or at its signal output?
  Reply With Quote
Old 28th April 2004, 09:07 PM   #6
jewilson is offline jewilson  United States
diyAudio Member
 
Join Date: May 2002
Location: Plano , TX
Send a message via AIM to jewilson
Till,

On the power supply pins of the DAC. In addition CBS has a test CD that has some low level signals so you can test the lowest order bits for noise. Of course most of that noise will come from the power supply and switching noise on ground when you connect the CD transport with the 8412. Of course you should monitor the DAC output while you look at the power supply noise.
You might want to sync on the master clk or SPDIF to see if your noise is related.
__________________
Jim W.
  Reply With Quote
Old 28th April 2004, 09:14 PM   #7
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
I measure probe directly at -5V supply pin, probe ground 1 cm from AGND pin.

first picture DAC power on, connected to preamp, no connection to SPDIF / BNC open
Attached Images
File Type: jpg nc.jpg (20.2 KB, 2061 views)
  Reply With Quote
Old 28th April 2004, 09:16 PM   #8
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
2nd i connect the CD player with 150cm BNC cable, no playing, adjust the scope for best picture on CRT:
Attached Images
File Type: jpg connected no signal.jpg (22.9 KB, 2021 views)
  Reply With Quote
Old 28th April 2004, 09:17 PM   #9
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
now i play a track silence from CD:
Attached Images
File Type: jpg playing silence.jpg (20.9 KB, 1996 views)
  Reply With Quote
Old 28th April 2004, 09:20 PM   #10
till is offline till
Banned
 
Join Date: Apr 2002
Location: Germany, Clausthal
and test track with 1kHz sine wave -0dB

On the picture of the DAC board to see decoupling of the pin measured is 100nF film and 10uF electrolytic.
Attached Images
File Type: jpg play 1khz.jpg (21.5 KB, 1838 views)
  Reply With Quote

Reply


DAC aliveHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
JBl GTS600, amplifier wanted! Dead or Alive, Alive if it can be helped:) Paradise_Ice Swap Meet 11 10th June 2013 03:02 PM
Its Alive ! ! ! Madmike2 Multi-Way 7 4th July 2005 10:20 PM
it is almost alive tenderland Tubes / Valves 5 23rd April 2005 11:10 PM
My first Nos dac is alive! setmenu Digital Source 23 23rd April 2004 02:59 PM
Its nearly alive... Jye Chip Amps 20 16th December 2003 12:06 AM


New To Site? Need Help?

All times are GMT. The time now is 11:33 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki