Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th May 2006, 06:32 AM   #211
weissi is offline weissi  Europe
diyAudio Member
 
weissi's Avatar
 
Join Date: Sep 2002
Location: Austria
I would appreciate it if someone would fill my mailbox with a cd104 .pdf (service manual.....)
please send to " blomquist>remove this<@gmx.at "

THX alot.
__________________
regards / servus
  Reply With Quote
Old 16th May 2006, 06:44 AM   #212
jives11 is offline jives11  Europe
diyAudio Member
 
jives11's Avatar
 
Join Date: Mar 2004
Location: Hampshire
Quote:
Originally posted by weissi
I would appreciate it if someone would fill my mailbox with a cd104 .pdf (service manual.....)
please send to " blomquist>remove this<@gmx.at "

THX alot.
should be on it's way but is 12Mb zipped.
  Reply With Quote
Old 16th May 2006, 07:09 AM   #213
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Default Re: Re: This may work ........

Quote:
Originally posted by JeroenR



Hi Andy,

I'm going to try your circuit this weekend.

I'll try to deal with the ripple later, first thing is getting the 100V from the player's transformer.

Thank you very much for the help. I'll let you know about the results asap.

Jeroen

Hi.

So what happened?

Andy
  Reply With Quote
Old 16th May 2006, 08:15 AM   #214
JeroenR is offline JeroenR  Netherlands
diyAudio Member
 
Join Date: Jan 2005
Location: Amersfoort
Default Re: Re: Re: This may work ........

Quote:
Originally posted by poynton



Hi.

So what happened?

Andy

I spent a lot of time enjoying the sun and jazz-weekend. It was scorchio and the music great.

There was time to build the supply but no time for the test, photo and update of tube-diagram. I hope I can find time one of the evenings to post some results.
  Reply With Quote
Old 16th May 2006, 09:12 AM   #215
weissi is offline weissi  Europe
diyAudio Member
 
weissi's Avatar
 
Join Date: Sep 2002
Location: Austria
Quote:
Originally posted by jives11


should be on it's way but is 12Mb zipped.

Thanks so much, but I'm afraid the file is only 8Mb and it seems it doesn't work. Nevertheless, I appreciate your help. regards, Markus
__________________
regards / servus
  Reply With Quote
Old 16th May 2006, 10:32 AM   #216
jives11 is offline jives11  Europe
diyAudio Member
 
jives11's Avatar
 
Join Date: Mar 2004
Location: Hampshire
Quote:
Originally posted by weissi



Thanks so much, but I'm afraid the file is only 8Mb and it seems it doesn't work. Nevertheless, I appreciate your help. regards, Markus

Hmmm, odd, it's a valid 12Mb PDF file in my googlemail sent folder. Are you sure you have downloaded the full attachment ? Most ISP's will not accept such a large attachment, but I didn't get a 'bounce message'.

anyway, no matter, I have sent a new mail with a different way to get the file
  Reply With Quote
Old 16th May 2006, 11:58 AM   #217
weissi is offline weissi  Europe
diyAudio Member
 
weissi's Avatar
 
Join Date: Sep 2002
Location: Austria
ahhh, now it works. Have a nice day & thx
__________________
regards / servus
  Reply With Quote
Old 17th May 2006, 09:06 PM   #218
JeroenR is offline JeroenR  Netherlands
diyAudio Member
 
Join Date: Jan 2005
Location: Amersfoort
Default Re: Re: Re: This may work ........

Quote:
Originally posted by poynton



Hi.

So what happened?

Andy

Hi Andy,

It works.

I measured 151.8V on the output.

The place of the supply looks a bit strange but there is the constant struggle for space inside the 104.

Saw today a CD104 offered on Marktplaats (Dutch EBay) for 100 EURO!!! I should be carefull with my 104, replacements are getting expensive I guess.

I will update the tube diagram in a few days and post.

Jeroen
Attached Images
File Type: jpg vdouble_supply.jpg (56.3 KB, 892 views)
  Reply With Quote
Old 17th May 2006, 10:07 PM   #219
poynton is offline poynton  United Kingdom
diyAudio Member
 
poynton's Avatar
 
Join Date: Mar 2005
Location: A life on the ocean waves when I'm not at home in N. Wales (but I'm not Welsh so no sheep jokes!)
Default Re: Re: Re: Re: This may work ........

Quote:
Originally posted by JeroenR



Hi Andy,

It works.

I measured 151.8V on the output.

The place of the supply looks a bit strange but there is the constant struggle for space inside the 104.

Saw today a CD104 offered on Marktplaats (Dutch EBay) for 100 EURO!!! I should be carefull with my 104, replacements are getting expensive I guess.

I will update the tube diagram in a few days and post.

Jeroen
Hi.

Is that the 150v supply on the heatsink ??

looks good if it is .

Andy
  Reply With Quote
Old 18th May 2006, 09:02 AM   #220
JeroenR is offline JeroenR  Netherlands
diyAudio Member
 
Join Date: Jan 2005
Location: Amersfoort
Default Re: Re: Re: Re: Re: This may work ........

Quote:
Originally posted by poynton


Hi.

Is that the 150v supply on the heatsink ??

looks good if it is .

Andy

Yep, That's the one.

I used 47mF/160V caps as I was expecting 100V, not 150. Bit tight this way but at least it keeps the supply small. The red wire is the V-out. It is slightly boxed (alu) because it is close to outputs and the decoder/servo boards.

The decoder board is now empty where the opamps etc were. I hope to have just enough space for the tubes, caps and more caps...... and let's not forget the 6.3V supply.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Philips CD104 Bob Roberts Digital Source 14 24th September 2004 03:25 PM


New To Site? Need Help?

All times are GMT. The time now is 01:26 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2