about studer A730 next track function problem. - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st May 2016, 12:31 PM   #1
diyAudio Member
 
Join Date: May 2016
Default about studer A730 next track function problem.

Hi.
I receive a studer A730 from a friend.
It works very well but the 'next track' function not works.
from the manual ,I see the Cursor button could offer the function of next track during playing.
But I press the Cursor button , it does not jump to next track...
I am sure the cursor button works in cursor function ( when sets cue , it works well as a cursor).

It is very very thankful that someone give me some suggestion about the problem.
many many thanks!
Kindest regards.
  Reply With Quote
Old 23rd May 2016, 01:38 PM   #2
diyAudio Member
 
Join Date: Jan 2008
You're a lucky guy, got a dream machine!
If the playback works properly, i.e. it plays continuously without the transport skipping of objecting (making loud noise when advancing towards the end of the disc), then I think the problem is in the NEXT or CURSOR button not making the electrical contact. These are made by carbon beads embedded in elastic rubber foil on gold-plated PCB contacts and are known to be unreliable sometimes, depending on the wear or the environment in which they worked or were being stored. A light cleaning of both usually solves the problem. Be careful not to clean the carbon beads with any solvent or contact spray.
  Reply With Quote
Old 23rd May 2016, 01:46 PM   #3
diyAudio Member
 
Join Date: Jan 2008
Correction: in A730 these are classic microswitches, not the rubber/carbon ones. But I still believe the problem lies there or in the connectors.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Studer A730 advice glasgowhifi Digital Source 4 10th October 2013 05:15 PM
Studer A730 track skipping yuetk Digital Source 3 5th August 2013 05:14 PM
Studer A730 CAADHEAD Digital Source 6 10th February 2011 07:07 PM
studer a730 discobiker77 Swap Meet 0 2nd June 2010 05:19 PM
Dead Studer A730 lumanauw Digital Source 9 24th October 2007 10:30 PM


New To Site? Need Help?

All times are GMT. The time now is 01:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2
Wiki