problem with my audio alchemy DDE 3.0 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2004, 03:39 AM   #1
diyAudio Member
 
Join Date: Apr 2001
Default problem with my audio alchemy DDE 3.0

Greetings,

yesterday, I want to modify my audio alchemy DDE 3.0
However, I stupidly disconnect the cable jumper on the PCB trace as
the cable was stuck on the rail.

Would anybody be kind enough to advise me where's the jumper connected
To and From.

Thank you very much in advance.

--
Best regards,
dexter mailto:dexter@telkom.net
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio Alchemy Dac Man Alex Marx Digital Source 16 6th March 2010 10:05 AM
FS- Audio Alchemy DTI PRO 32 leadcoma Swap Meet 2 18th February 2009 03:53 PM
Audio Alchemy ACDII CD player problem-Any help? Panicos K Digital Source 5 24th November 2006 10:20 PM
audio alchemy ps 3 PAICE69 Swap Meet 0 24th March 2006 08:33 PM
audio alchemy help HIPCHECK Digital Source 2 1st June 2005 07:11 PM


New To Site? Need Help?

All times are GMT. The time now is 12:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2