Sony CDP-505esD just outputting a lot of noise - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th September 2014, 03:05 AM   #1
diyAudio Member
 
Join Date: Jun 2012
Default Sony CDP-505esD just outputting a lot of noise

I got my hands on a CDP-505esD which is great (TDA1541!) and it seems to play and track with any CD but the problem is that the output is just a lot of noise. The noise coincides with the music (ie. no sound when there are supposed to be pauses in the music) and it comes from both the analog and digital outputs. The lens is clean and all the capacitors appear intact. Any ideas?
  Reply With Quote
Old 9th September 2014, 05:44 AM   #2
diyAudio Member
 
Join Date: Oct 2006
This is a potentially common symptom of tda1541 failure, except that, in my experience, they generally go bad like this only one channel at a time. The two other most common causes are 1)a bad error correction ram chip(the whopping 16k circ memory) and 2)way less frequently, a bad signal processor chip, e.g. CXD2500.
  Reply With Quote
Old 9th September 2014, 04:46 PM   #3
diyAudio Member
 
Join Date: Jun 2012
Thanks! I've ruled out the TDA1541 because the sound is the same when using the SPDIF output, which does not originate from the TDA1541. I will try replacing the RAM chip, though. If only it wasn't surface mount!
  Reply With Quote
Old 10th September 2014, 06:51 PM   #4
diyAudio Member
 
Join Date: Oct 2006
Exactly right diagnosis. It's remotely possible it could be power supply caps for the dsp/ram, so you might get very lucky and find a bulging/leaking cap or significant ac voltage on the +5V dc line to indicate that. Really remote chance, but possible. Otherwise, this sort of fault requires trial & error of chip replacements, which means smd work in this case.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony CDP-X5000 / CDP-XA7ES / CDP-XA50ES Mechanics Maintenance / VFD Modification Salar Digital Source 5 27th February 2014 06:59 PM
Noise in Sony CDP-M95 left channel wheijke Digital Source 12 2nd September 2012 11:11 AM
Sony CDP 68 or CDP 750 Clone searchlight Digital Source 1 7th December 2010 08:27 PM
Sony CDP-D500 & CDP-2700 audiobot Digital Source 2 20th December 2009 11:44 AM
Sony CDP-337ESD v Sony CDP-X33ES which is best? eldarvanyar Digital Source 0 10th January 2008 11:04 AM


New To Site? Need Help?

All times are GMT. The time now is 07:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2