sonos connect amp - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd August 2014, 06:23 PM   #1
rubli is offline rubli  Mexico
diyAudio Member
 
rubli's Avatar
 
Join Date: Feb 2008
Send a message via MSN to rubli
Default sonos connect amp

hello
I bought a faulty SONOS connect amp, with a fried TC2001 (tripath), I don't care about the amplifier, so I removed the (remains of the) chip, managed to conect output lines (line level), and the unit works !! but it is in the "fault" mode, flashing white and orange, this conditions prevents to use the volume slider at full volume, it always backs down to about 60%.

anybody has experience in such units ? maybe a (parcial) schematic?

thanx !!

Al
  Reply With Quote
Old 19th October 2014, 12:35 AM   #2
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Haven't tried it, but a new tc2001 costs about 3 usd on ebay...
__________________
--------
TDA1541a-S2 / 6072a / MediaplayerDac -- Michell Gyrodec -- Aikido Preamp -- Pass F5 -- Audio Physic Tempo 2SE -- Yamamura Cabling
  Reply With Quote
Old 19th October 2014, 01:10 AM   #3
rubli is offline rubli  Mexico
diyAudio Member
 
rubli's Avatar
 
Join Date: Feb 2008
Send a message via MSN to rubli
Indeed, the solder paths are all burnt, due moisture and heat of the damaged chip, besides this chip is a driver for larger chips, i don't want to repair the power section

Thanx
  Reply With Quote
Old 19th October 2014, 01:21 AM   #4
diyAudio Member
 
Join Date: Oct 2009
Location: Brunei
Quote:
besides this chip is a driver for larger chips

Thanx
Mmm as far as I could see, the amp section is fairly separate from the rest. I don't think the tripath does anything other than giving a 'fault' indication to the main processor.

But I am no expert...
__________________
--------
TDA1541a-S2 / 6072a / MediaplayerDac -- Michell Gyrodec -- Aikido Preamp -- Pass F5 -- Audio Physic Tempo 2SE -- Yamamura Cabling
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SONOS ZP80, open and connect directly to I2S? superlian PC Based 4 29th January 2014 10:29 AM
Sonos Clock Upgrade... Thoughts please IanS1 Digital Source 0 1st January 2013 05:29 PM
lovely sonos update kasey197 Digital Source 0 10th December 2012 12:13 AM
Sonos or transporter? jimluu Digital Source 1 13th July 2008 05:05 PM
Sonos Zoneplayer gets a digital output jwb Digital Source 5 22nd November 2005 05:16 PM


New To Site? Need Help?

All times are GMT. The time now is 04:17 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2