Problems with TDA1541A S1 markings - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st December 2003, 06:05 AM   #1
diyAudio Member
 
sparkle's Avatar
 
Join Date: Oct 2003
Location: middle of nowhere...
Question Problems with TDA1541A S1 markings

Hi guys!

A month or so I have bought a few TDA1541A S1 chips. They have arrived yesterday... All the chips look good accept one off them has different markings then the others. It has no crown on it only S1 marking.
Text on the chips with the crown is:

TDA1541A S1 11260 HBH9613 2 (crown)

Text on the chip that has no crown is:

TDA1541A S1 11260 HBH9623 2


if someone knows what this means I would appreciate......
thanks in advance
daniel
  Reply With Quote
Old 31st December 2003, 03:54 PM   #2
diyAudio Member
 
Audiofanatic's Avatar
 
Join Date: Oct 2002
Location: The Netherlands, Utrecht
Default TDA 1541 S1

Hi Daniel,

I just checked my TDA's and found out that the S1 has a crown printed half on the chip and the other half is not printed on the two shining spots on the chip.

So I think that you probably have a S1 with one crown but was not printed on the chip. Or someone send you the chip and by mistake he/she send you a standard TDA1541 instead of the real S1.


Best regards,


Audiofanatic
__________________
Be nice to animals.
  Reply With Quote
Old 31st December 2003, 07:46 PM   #3
diyAudio Member
 
sparkle's Avatar
 
Join Date: Oct 2003
Location: middle of nowhere...
Hi!
Oh, I belive it is the chip with the S1 and crown but for some reason the crown is missing. Maybe it is mistake as You said.
thanks for reply
daniel
  Reply With Quote
Old 13th October 2007, 09:02 PM   #4
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
HI this a real S1

I grab 6/7year ago at local elettronic store
Attached Images
File Type: jpg p1010009.jpg (73.5 KB, 262 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tda1541a distortion problems ash_dac Digital Source 3 10th September 2005 02:57 PM
problems on TDA1541A maudan Digital Source 0 4th July 2005 03:04 PM
rifa cap markings?? mpmarino Parts 2 20th February 2005 06:22 PM
Capacitor markings??? Prune Parts 2 14th June 2004 07:55 AM
Capacitor markings Paulr Parts 2 4th June 2003 03:32 PM


New To Site? Need Help?

All times are GMT. The time now is 05:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2