Problem: Using the NPC SM5843AP1+BB PCM1702PK on the Cairn Frog CDP - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th February 2002, 06:53 PM   #1
diyAudio Member
 
Join Date: Oct 2001
Location: Hong Kong
Send a message via ICQ to hatasa
Arrow Problem: Using the NPC SM5843AP1+BB PCM1702PK on the Cairn Frog CDP

I tried to use the NPC SM5843AP1+BB PCM1702PK on the Cairn Frog CDP. The Problem comes out when testing.

The frog CDP using the Sony transport. As I seen it using the CXP82832 and with the Microchip controller. It was using the DAC card with the CS4391. I follow the pin which 4391 using and use on my new DIY DAC card.

The Setting at the first time is:
LR alternating Traling DATA
20bit data input
Deemphasis at 44.1KHz

Result: There have only the loud noise at the right ch.

Then I try to change the bit length input to 18bit.
The result still the same.

Then tried the 16bit input.
The sound come very smooth and nice. But only have left ch. sound!!!!

I have double check all of the connection and mark sure it is ok. And I starting to confuse is it one of the PCM1702 have the problem. But after the exchange the ch. test and try to put the data in at the Lch. Found that both are fine!

What is the problem on this? Is it the problem on the setting? Need someone help!
  Reply With Quote
Old 26th February 2002, 07:06 PM   #2
diyAudio Member
 
Join Date: Oct 2001
Location: Hong Kong
Send a message via ICQ to hatasa
One more thing:
The clock rinning at 16.9344MHz
And the filter system clock set to 256fs!
  Reply With Quote
Old 26th February 2002, 08:26 PM   #3
diyAudio Member
 
Join Date: Oct 2001
Location: .
16.9344 Mhz is 384Fs. The filter should set to that.
There is an example of a 5843/1702 dac at

http://www.megabaud.fi/~jtolonen/pro...-dac_no.3.html

ray
  Reply With Quote
Old 26th February 2002, 09:47 PM   #4
diyAudio Member
 
Join Date: Oct 2001
Location: Hong Kong
Send a message via ICQ to hatasa
Yes! You're right! It's work perfect! Thanks!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FRD/ZMA Problem Twisted85 Multi-Way 5 4th December 2006 02:19 PM
The "Leap-Frog" Method Of Switching Amplifier Control Loop Design analogspiceman Class D 29 1st December 2006 04:21 PM
WTB:PCM1702PK ,PCM1704k taccodude Swap Meet 1 28th July 2006 12:10 PM
Odd hum problem woody Tubes / Valves 2 29th October 2004 02:16 AM
Clavn Frog CDP with the own bulid DAC and Lcaudio optioned! hatasa Digital Source 4 27th May 2002 09:36 AM


New To Site? Need Help?

All times are GMT. The time now is 07:29 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2