HTPC Problems - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th December 2003, 09:03 PM   #1
diyAudio Member
 
Negative Design's Avatar
 
Join Date: Dec 2002
Location: New York BABY!! a.K.a Tax Town
Send a message via AIM to Negative Design Send a message via Yahoo to Negative Design
Default HTPC Problems

Hi,

I can't seem to get all the channels working properly on my HTPC.
Im using an H/K AVR 125 receiver and HTS-20 5.1 Speaker system,Im using an Audigy2 card with both DIGITAL and ANALOG connections...both not working like they should
With DIGIGAL I get only 3 channels either Front L/R and LFE or Rear L/R LFE...with analog I get all signals but LFE all the LFE sounds go to my center channel,The weird thing is Wehn I do a Speaker test I hear all channels including LFE, but when playing music files or games all the LFE/Subwoofer sounds go to my center...anyone know what my problem is?

I used a 1/8 inch Stero to RCA cable for Digital connection its has 2 RCA heads...my receiver has only one COAX signal(at a time) I cant find a single HEAD RCA to stereo anywhere,For analog I use 3 stereo to RCA cables front L/R rear L/R and C/SW

I also tried using 2 other Sound boards, Santa Cruz and my onboard AC 97, with the Santa Cruz I get the same thing all channels but no sub, my AC 97 has Opticla SPDIF connections I used it and i got only 2 channels... but i did get all 6 when using a THX demo test, but i get 2 channels with DVD audio and AC3 and 5.1 games...

I've been trying to fix this thing all week...I may just sell al this crap..:'(

If u have any ideas,...please feel free to express them

ND
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
htpc/amp droptop Everything Else 2 11th January 2008 03:38 PM


New To Site? Need Help?

All times are GMT. The time now is 10:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2