Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th November 2013, 08:44 PM   #1
Account disabled at member's request
 
Join Date: Nov 2013
Default leema antila 2

Hi all this is my first post so please forgive me if I'm not doing it correct I recently went to the back of my CD player to look at what fuses the CD player was using looked at them and place them back in and turned the cd player on it just cut out looked at the back where the fuses was to find out that i had but the cd player on 115v i have change the fuses for 1amp 500v the original ones were 1.6 500v the cd player loads up but the sound is degraded can someone help me understand what the problem please thank you
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Leema Xero, Anybody? chchyong89 Everything Else 1 21st February 2011 09:58 PM
Leema Xaviers floor Standing Speakers lukecon Swap Meet 0 31st August 2005 03:02 PM


New To Site? Need Help?

All times are GMT. The time now is 11:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2