TEAC PD-H500i not spinning up - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd October 2013, 09:38 PM   #1
diyAudio Member
 
Join Date: Feb 2011
Default TEAC PD-H500i not spinning up

Hi
My old CD-player does not always spin up. If I give the disc a slight push it will start playing. I guess there is dried lube or dirt in the motor-bearings. How do you clean/re-lube these? The motor does not look very DIY-friendly...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Teac PD-500 CD Player ewharff Digital Source 1 23rd October 2013 09:33 PM
Pioneer PD-M601 not spinning CrazzyAbtTubes Digital Source 4 27th February 2010 09:18 PM
I need schematic to cd player pioneer PD-S601 or PD-S501 misiu Digital Source 3 10th February 2006 08:42 PM
teac cd5 or pd-h500 tralala Digital Source 0 1st January 2006 08:20 PM
Need partial schematic for TEAC PD-175 CD player Circlotron Digital Source 0 25th August 2002 01:03 PM


New To Site? Need Help?

All times are GMT. The time now is 06:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2