Marantz CD63 skips CD-R's - Page 2 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th December 2003, 02:39 PM   #11
Justin is offline Justin  South Africa
diyAudio Member
 
Join Date: Dec 2003
Location: Johannesburg South Africa
Maybe the cdm12.4 transport mechanism will work in the CD63? Does anyone know if they are compatible?
  Reply With Quote
Old 9th December 2003, 03:20 PM   #12
ALW is offline ALW  United Kingdom
diyAudio Member
 
Join Date: Jun 2001
Location: UK
Default Transport

Marantz supply a different mech as a service replacement - I'll check tonight which model it is.

Andy.
  Reply With Quote
Old 9th December 2003, 08:12 PM   #13
ALW is offline ALW  United Kingdom
diyAudio Member
 
Join Date: Jun 2001
Location: UK
Default Service Replacement

Marantz supply the VAM1201 as a replacement mech for CD63's, along with some new clamps which are needed if replacing a CDM12.1.

Andy.
  Reply With Quote
Old 9th December 2003, 08:54 PM   #14
Zombie is offline Zombie  Sweden
diyAudio Member
 
Join Date: Feb 2003
Location: At home
Hello!
Does it include the sledge, too or do you use the one from the old mech?
What would it cost?
Cheers,
Tom
  Reply With Quote
Old 9th December 2003, 09:12 PM   #15
Pedja is offline Pedja  Serbia
diyAudio Member
 
Join Date: Jun 2002
Location: Belgrade
Mechanism includes the sledge. Cost depends on where you buy it and it is between 25 and 50 EUR.

Btw, my CDM12.1 is replaced by VAM1202.

Pedja
  Reply With Quote
Old 9th December 2003, 09:24 PM   #16
diyAudio Member
 
Join Date: Oct 2002
Location: Winnipeg MB Canada
Hello,

I have a used transport/optical assembly from a Marantz CD63 that I will sell or trade.

It works fine on CDR discs. It does have some sound deadening material applied to the sides and top of the transport( this is a good thing) and the only through hole cap on the board has been replaced with an Elna Cerafine.

I can take & post pics if needed.

Regards

KevinLee
  Reply With Quote
Old 10th December 2003, 07:27 AM   #17
Justin is offline Justin  South Africa
diyAudio Member
 
Join Date: Dec 2003
Location: Johannesburg South Africa
I removed and partially stripped down the transport mechanism last night, cleaned the lens, the worm gear together with the straight cut gear. Lubed them as well as the slide on the far side. Refitted them and tested as per service manual which Pedja kindly organised for me. I could see what the problem is and it is not as bad anymore (no skipping, jumping etc). As the laser transport tracks up and down its path one can see it sticking slightly at the same place everytime. After a while of doing this it gets smoother. I left it that. It sounds ok. I am going to give Ken Ishiwata a talking to about putting this cheap and nasty Philips transport into one of his players. I have the model cdm12.1/05 on my transport.
  Reply With Quote
Old 10th December 2003, 04:00 PM   #18
Zombie is offline Zombie  Sweden
diyAudio Member
 
Join Date: Feb 2003
Location: At home
Amazing how good it sounds now after fiddling a little with a cotton tip on the lens...am I imagining it or would it be possible?
Cheers,
Tom
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Marantz CD63/67 Mindcrime Swap Meet 6 30th January 2009 12:35 PM
Marantz CD63 and Headphones Megamicron Digital Source 5 25th January 2009 12:02 AM
Marantz CD63 palucca Digital Source 3 27th September 2008 11:10 PM
Marantz cd63 ki no display paul_peraic Digital Source 2 25th May 2008 05:22 PM
Marantz cd63: PWM to DSD ? ash_dac Digital Source 0 24th February 2006 09:59 PM


New To Site? Need Help?

All times are GMT. The time now is 02:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2