Marantz cd5003 problem - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th April 2013, 01:58 AM   #1
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default Marantz cd5003 problem

I have this Marantz cd5003 cd player purchased for about 3 years. Was
about to mod the player. But before I could even open the player it is
having a problem. It does not read any cd: says `Error' or `No disc'. I have
no clue where to hit as I never repaired such a piece of electronics. Please
any suggestion will be helpful before I go to a service center. The player is
out of warantee. I planned to mod it so it is a good idea to have a look at it
myself first.

Thanks and regards
Roushon.
__________________
S. Roushon
  Reply With Quote
Old 30th April 2013, 07:12 AM   #2
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default Thanks!

Thanks for reading my problem. Found out a
almost transparent sand particle on the cd tray was creating the problem. Now it is perfect. I am thankful
to readers for not confusing me by giving guess solutions...

Roushon
__________________
S. Roushon
  Reply With Quote
Old 1st May 2013, 06:09 AM   #3
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default Sorry!

Well, it was a childish observation! The problem seems to
be much deeper than I thought. Yesterday, it accepted cd
and played for sometime but started stopping sometimes
for a second and then continues playing. Finally it
completely stopped and gave `Error' message. Then
onwards continue to give `No Disc' message. This
morning it started playing again and the same problem
after sometime. It seems when the player gets rest for
several hours then it starts to accept cd, but soon the
problem comes back. Not sure what to conclude from
this.

Any idea?

Thanks and regards
Roushon.
__________________
S. Roushon
  Reply With Quote
Old 1st May 2013, 06:33 AM   #4
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
I forgot to mention that I did open the player yesterday and found that the cd was not even rotating when it was giving
`no disc' message.

Roushon
__________________
S. Roushon
  Reply With Quote
Old 1st May 2013, 07:15 AM   #5
diyAudio Member
 
picowallspeaker's Avatar
 
Join Date: Apr 2007
Hi Roushon
I know that it might seem obvious but probably it's a problem
with the laser .... as what you reported might has been the last choke
of a broken (end of life) one . Maybe, a sensitivity control that has to be
changed...Out of my range of skillfullness
  Reply With Quote
Old 1st May 2013, 07:23 AM   #6
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Quote:
Originally Posted by picowallspeaker View Post
Hi Roushon
I know that it might seem obvious but probably it's a problem
with the laser .... as what you reported might has been the last choke
of a broken (end of life) one . Maybe, a sensitivity control that has to be
changed...Out of my range of skillfullness
Hi Pico,
It is been a long time since. Well, I am also not
very frequent in the forum either. Thanks for your
suggestion. I did make an online search and everywhere it
is indicating that I may have to change the laser
mechanism.

Regards
Roushon.
__________________
S. Roushon
  Reply With Quote
Old 2nd May 2013, 01:48 AM   #7
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default Laser assembly part No.!

How do I find out the laser assembly part No.? I opened it again and found out written on it GB-08 94V0 but did not find any on the net. Is it secret? I have the player's service manual, but that either does not seem to contain.
Kindly tell if there is any way I can find, or is it possible to replace with
some other (may be better) laser assembly? Any suggestion?

Thanks and regards
Roushon
__________________
S. Roushon
  Reply With Quote
Old 2nd May 2013, 05:55 AM   #8
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
The service manual gives a Part number for `Mechanism loader and Traverse'. Not sure if this includes the laser assembly also! No explicit indication about it in the manual.

Roushon.
__________________
S. Roushon
  Reply With Quote
Old 5th May 2013, 05:01 PM   #9
diyAudio Member
 
Join Date: May 2011
Location: Trento
Hi Roushon!
Don't worry, I'm glad to help you.
Luckily, the laser of my CD-5003 is working good so I don't have knowledge about this issue... Anyway, I can give you three helps.
The first: look at the service manual and check on the laser assembly for 3.3V supply. It should be ok, if not maybe the laser cannot work properly.
Second: on the laser assembly there is a small potentiometer. It should regulate the current flowing into the led diode and maybe a higher current can make it work. BUT do it at you own risk ... I had never do this operation but it's common in PC/consolle cd players during their last life period. Search on the web ...
Third thing: i've found on the web that our cd assembly is used in other cd player. Marantz CD-6003 and NAD CD515BEE.
The name of the part is CJDWSL11VF but if you search in this service manual http://www.raylectronics.nl/manuals/CD6003_doc.pdf it's real name (P/N - part number) is 943302002290M . Search this code on the web and should find some suppliers . By example:
943302002290M Inventory | 943302002290M Pricing - Top Distributors

Good luck ;-)
  Reply With Quote
Old 6th May 2013, 06:38 AM   #10
Roushon is offline Roushon  India
diyAudio Member
 
Join Date: Sep 2004
Location: Mumbai (Bombay)
Default Thanks!

Thanks Michele again! Replied your PM also. I found the
part number finally! It is the number as you have mentioned, it is the `Mecha Loader and Traverse' and available online. Was just checking, I played the player only for 69hours all total from the date of purchase. I am surprised it went wrong so early as I maintained it well.

Regards
Roushon.
__________________
S. Roushon
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
marantz pm55 problem piewie Solid State 11 8th October 2014 06:46 AM
Problem with Marantz CD63 - Need help Ruach Digital Source 10 22nd April 2013 04:07 AM
Marantz 2385 problem rntlee Solid State 5 28th March 2013 06:52 PM
Marantz PM30 Problem agaricus bisporus Chip Amps 1 27th June 2011 02:45 AM
same problem, but other marantz player CLsystems Digital Source 0 12th February 2004 10:39 PM


New To Site? Need Help?

All times are GMT. The time now is 05:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2