Nakamichi OMS4 Pickup Noise - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th March 2013, 04:28 AM   #1
Duo is offline Duo  Canada
diyAudio Member
 
Duo's Avatar
 
Join Date: Jun 2002
Location: Victoria, BC, Canada
Send a message via ICQ to Duo
Default Nakamichi OMS4 Pickup Noise

I've recently repaired a Nakamichi OMS4 unit and had success but with one nagging issue.

After rebuilding the power supply section (plagued by the deadly glue), removing all the glue from the circuit boards elsewhere, replacing the pickup with a new one, and aligning the unit, it plays perfectly but has very audible servo noise emanating from the pickup mechanism.

I do notice a variation in servo noise with tracking gain adjustment but when set around the specification the pickup is quite audible.

I wanted to know if there are any suggestions or recommended checks I should do for this. I'm wondering if I should be looking for problems with the servo electronics or possibly an issue with the damping of the mechanism itself.

Any help would be highly appreciated.
__________________
-- Duo, W1ngs, VA7MON, and lesser known handles. --
-- http://www.w1ngselectronics.com -- My Work and Projects --
  Reply With Quote
Old 6th March 2013, 06:30 AM   #2
Mooly is online now Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
I'm not familiar with this player but servos can be noisy. Is this a KSSxxx pickup ?

If its white noise (hiss) then it sounds like the focus gain is too high and needs backing off a little. Tracking gain is adjusted by monitoring the tracking error waveform and turning the gain up until a low frequency fundamental begins to appear, then back the gain off a little.

Clicking noises that occur every rotation are usually the result disc damage and the servo trying to maintain tracking.

This covers basic alignment towards the end of post #1,
Sony CDP790 and KSS240 Restoration Project
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote
Old 6th March 2013, 11:39 AM   #3
diyAudio Member
 
PlasticIsGood's Avatar
 
Join Date: Mar 2012
Location: Bradford
I've been whinging about Sony mech noise for some time, without much sympathy. Either it's so universal that nobody sees it as a problem, or I'm very unlucky with Sony mechs. Mine have all suffered from varying degrees of rotation-speed clacking, that comes and goes in fits. It sounds like the head reaches the end of its travel, but I don't know in which direction. Adjustment can minimise but not eliminate the noise.

The eye pattern offset jumps in time, I guess because the electronics can't keep up with a sudden deceleration of the mechanics.

Maybe the plastic spring tends to harden and thin at one or more of its necks? The resulting change in frequency behaviour could then lead to some resonance in combination with the servo, excited when rotation speed is at a sub-harmonic of the natural frequency of the mechanics. Servo gain can't be reduced enough without disabling the ability to track the disc.

The worst offender was my CDP337ESD, with the heavyweight KSS190A. I recapped around the servos and that seemed to allow further adjustment of gain to reduce the noise to a barely audible level.

However, considering the design is almost universal in Sony mechs, a fundamental design fault seems unlikely. Maybe I'm rubbish at adjusting things.
  Reply With Quote
Old 6th March 2013, 10:49 PM   #4
Salar is offline Salar  Germany
diyAudio Member
 
Join Date: Feb 2006
Location: Germany
I remember hiss noise varies from head to head, even i they are of the same type.
But not dramatically.
If you have aligned perfectly according to service manual, you´ve got to live with it.
  Reply With Quote
Old 7th March 2013, 02:19 AM   #5
diyAudio Member
 
Join Date: Oct 2006
The OMS4A uses a KSS123A, as I recall. With any Sony cd laser, focus/tracking coil noise is normal, but it should not be loud enough to hear with the top cover on, unless you put your ear practically touching the tray front. The gain setting procedure in the manual should be ignored. With both tracking & focus gain, simply observe the rf/eye pattern on o'scope, using any cd, turn down(noise decreases) each gain until the pattern starts to wobble/collapse, then turn back up about 1/8 of a turn. If the noise is still excessive, adjusting focus offset for largest/clearest eye pattern should minimise focus noise.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Overall noise, singnal to noise(db) & Distortion(%) obtain raha arya Solid State 2 12th December 2012 02:47 PM
Low noise transistor and noise figure Real_Macgyver Solid State 28 27th July 2012 09:42 AM
HF Noise and cracking noise from Gainclone - Help syklab Audio Sector 14 9th January 2012 06:14 PM
Is it possible to repair nakamichi cd pickup "home" laser? whiterabbit Car Audio 77 1st August 2009 03:42 PM
pickup vehbigundes Analogue Source 4 25th August 2004 01:51 AM


New To Site? Need Help?

All times are GMT. The time now is 06:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2