Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

TDA1543 DAC problems -- advice?
TDA1543 DAC problems -- advice?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th November 2003, 12:59 PM   #11
Nathan Lewis is offline Nathan Lewis  United States
diyAudio Member
 
Join Date: May 2003
Location: Montclair, NJ
Default jitter

Also, there may be some jitter concerns. I am using a Phillips CDM12 unit in a wooden (unshielded) box. It is very noisy in RFI. Due to layout the digital cable actually crosses the AC power line and comes close to the power tranny.
  Reply With Quote
Old 25th November 2003, 01:20 PM   #12
Bas Horneman is offline Bas Horneman  Netherlands
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Quote:
Also, there may be some jitter concerns.
Ah yes...I suspect that could be the real reason for your "problems"...

Does the CDM12 have I2S?

Cheers,
Bas
__________________
If you can see the speaker cone move...it's not hifi.
  Reply With Quote
Old 25th November 2003, 01:34 PM   #13
Nathan Lewis is offline Nathan Lewis  United States
diyAudio Member
 
Join Date: May 2003
Location: Montclair, NJ
Default I2S

Yes it does, combining DAC and transport is a future project, and also isolating the power supply (probably more batteries).

On that theme, does anyone have any criticisms about putting transport, DAC and perhaps amplifier in one chassis? I was wondering particularly about vibration from the transport motors etc.
  Reply With Quote
Old 25th November 2003, 01:39 PM   #14
Andypairo is offline Andypairo  Italy
diyAudio Member
 
Andypairo's Avatar
 
Join Date: Sep 2002
Location: near Milano , Italy
In a discussion with Elso Kwak he mentioned that he had bad results putting a TDA1543 based dac inside the chassis of the CD player, probably due to RFI.
Try shielding it or putting it outside.

Cheers

Andrea
  Reply With Quote

Reply


TDA1543 DAC problems -- advice?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TDA1543/CS8414 Problems... john65b Digital Source 10 6th October 2006 02:19 PM
Bearing problems...need some advice Capt Zach Analogue Source 14 16th August 2006 05:00 PM
TDA1543 problems lasso Digital Source 55 24th March 2006 04:42 PM
Advice on part selection on USB PCM2706 TDA1543 DAC swak Digital Source 0 31st October 2005 11:04 PM


New To Site? Need Help?

All times are GMT. The time now is 03:53 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki