Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

CD63KI problems - please help
CD63KI problems - please help
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th February 2013, 06:12 PM   #81
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
CD63KI problems - please help
If you don't see anything on the RF (not that you should) when it does drop out then the problem is looking a bit deep seated and obscure.

I guess the next step is to use the scope to monitor the audio as early in the process as possible, which will be the output of the DAC's.
  Reply With Quote
Old 20th February 2013, 01:28 PM   #82
nuryev is offline nuryev  Australia
diyAudio Member
 
Join Date: Aug 2007
Where on pcb can i monitor the DAC's output while cd player is connected and playing a cd?
__________________
NYV
  Reply With Quote
Old 20th February 2013, 01:36 PM   #83
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
CD63KI problems - please help
You would have to look at the circuit and see where the analogue stages connect to the DAC. Just follow the circuit back from the output sockets until you come to the DAC testing along the way.
  Reply With Quote
Old 20th February 2013, 01:53 PM   #84
nuryev is offline nuryev  Australia
diyAudio Member
 
Join Date: Aug 2007
thanks for the quick reply. Do you recommend a scope or DVM for DAC output testing?
  Reply With Quote
Old 20th February 2013, 01:54 PM   #85
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
CD63KI problems - please help
Scope every time
  Reply With Quote
Old 20th February 2013, 02:37 PM   #86
nuryev is offline nuryev  Australia
diyAudio Member
 
Join Date: Aug 2007
Thanks will keep you posted
__________________
NYV
  Reply With Quote
Old 22nd February 2013, 07:20 AM   #87
nuryev is offline nuryev  Australia
diyAudio Member
 
Join Date: Aug 2007
Quote:
Originally Posted by Mooly View Post
Good luck.
(have a read at post #10 here,)
UK Vintage Radio Repair and Restoration Discussion Forum

And watch the Molykote... if its like the stuff I remember from video mech repair day it gets everywhere.
I tried accessing the page via the link you provided but was denied.
__________________
NYV
  Reply With Quote
Old 22nd February 2013, 07:29 AM   #88
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
CD63KI problems - please help
Still works OK here but here's the latest URL,

UK Vintage Radio Repair and Restoration Discussion Forum
  Reply With Quote
Old 22nd February 2013, 10:42 AM   #89
nuryev is offline nuryev  Australia
diyAudio Member
 
Join Date: Aug 2007
Thanks for the suggestion to work back from outputs.
I have resoldered the TCA driver chips - as well as all caps and resistors on laser board, around the outputs and before and after the DAC chip. Removed opamps and tried with each channel disabled to eliminate the possibility of opamp failure.
I detected a 2.5v presence at the DAC pin 26 where 5v should be present....??
__________________
NYV
  Reply With Quote
Old 22nd February 2013, 10:58 AM   #90
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
CD63KI problems - please help
Is this 2.5 volts at some different value when the fault occurs ? In other words does it alter according to the fault.
  Reply With Quote

Reply


CD63KI problems - please helpHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD63KI Biskit Digital Source 3 6th May 2013 06:21 AM
Marantz CD63KI Not Recognising CDs dlflclhl Digital Source 21 14th April 2013 09:33 AM
Cd63ki nad Digital Source 0 7th November 2009 08:05 PM
Clock for CD63KI Biskit Digital Source 12 24th September 2004 02:16 PM
Crackling/static noise from CD63ki SimontY Digital Source 5 3rd August 2003 09:23 PM


New To Site? Need Help?

All times are GMT. The time now is 03:34 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki