hum issue with Audiosector DAC - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th November 2012, 09:27 PM   #1
diyAudio Member
 
Join Date: Dec 2008
Default hum issue with Audiosector DAC

I am trying out an audiosector DAC, and am running into problems.
When i connect the DAC to a squeezebox Touch (RCA to BNC) i am presented with very loud noise which swamps the music. This noise is present as soon as you connect the power to the touch.
If i connect the DAC to my Audionote CDT there is no noise, equally when i connect my Audionote DAC to the Touch i have no noise issues.

Has anyone experienced anything similar? Iinitially assumed it was an earth loop issue but am not sure because I notice that the Audiosector DAC has a floating ground and the Touch is not earthed so the only earth path is via the preamp, so no loops.
  Reply With Quote
Old 16th November 2012, 11:29 AM   #2
diyAudio Member
 
Join Date: Dec 2008
I was just thinking - should the DAC have a floating ground, or should GND a and GND D be connected to the incoming mains ground?
  Reply With Quote
Old 19th November 2012, 10:16 AM   #3
syklab is offline syklab  Hong Kong
diyAudio Member
 
Join Date: Jul 2009
Location: Hong Kong
Could it be the noise coming from your Touch's power supply?
  Reply With Quote
Old 19th November 2012, 04:16 PM   #4
jitter is offline jitter  Netherlands
diyAudio Member
 
jitter's Avatar
 
Join Date: Aug 2004
Location: Eindhoven, The Netherlands
Please describe the noise.
  Reply With Quote
Old 23rd November 2012, 09:19 PM   #5
diyAudio Member
 
Join Date: Mar 2012
Can you connect a scope to the output (without audio, or only with a test CD signal), and make a snapshot and post it here?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiosector USB DAC Peter Daniel Audio Sector 74 20th March 2014 09:09 PM
Hum issue e_fortier Class D 6 3rd March 2009 02:42 AM
Audiosector NOS Dac Darrell Morgan Digital Source 7 8th August 2007 02:55 AM
audiosector dac karma Chip Amps 3 7th December 2005 01:04 AM
VERY loud hum issue 5th element Solid State 23 30th May 2004 05:37 AM


New To Site? Need Help?

All times are GMT. The time now is 06:59 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2