diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Digital Source (http://www.diyaudio.com/forums/digital-source/)
-   -   hum issue with Audiosector DAC (http://www.diyaudio.com/forums/digital-source/223592-hum-issue-audiosector-dac.html)

vinylnvalves 14th November 2012 09:27 PM

hum issue with Audiosector DAC
 
I am trying out an audiosector DAC, and am running into problems.
When i connect the DAC to a squeezebox Touch (RCA to BNC) i am presented with very loud noise which swamps the music. This noise is present as soon as you connect the power to the touch.
If i connect the DAC to my Audionote CDT there is no noise, equally when i connect my Audionote DAC to the Touch i have no noise issues.

Has anyone experienced anything similar? Iinitially assumed it was an earth loop issue but am not sure because I notice that the Audiosector DAC has a floating ground and the Touch is not earthed so the only earth path is via the preamp, so no loops.

vinylnvalves 16th November 2012 11:29 AM

I was just thinking - should the DAC have a floating ground, or should GND a and GND D be connected to the incoming mains ground?

syklab 19th November 2012 10:16 AM

Could it be the noise coming from your Touch's power supply?

jitter 19th November 2012 04:16 PM

Please describe the noise.

haik 23rd November 2012 09:19 PM

Can you connect a scope to the output (without audio, or only with a test CD signal), and make a snapshot and post it here?


All times are GMT. The time now is 03:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2