diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Digital Source (http://www.diyaudio.com/forums/digital-source/)
-   -   CM6631 usb audio interface .... any good ? (http://www.diyaudio.com/forums/digital-source/217764-cm6631-usb-audio-interface-any-good.html)

i2k92 11th August 2012 09:05 PM

CM6631 usb audio interface .... any good ?
 
I found this : CM6631 24bit/192khz USB to Coaxial and fiber WLX | eBay

A cheap alternative for async USB audio 2.0. Anyone has experience with this chip ?

weiliang 29th August 2012 05:01 AM

This board launch new version now, here is the link:
NEW version CM6631 24bit/192khz USB to Coaxial and Optical fiber by weiliang

a lot of audiophiles discuss the board in China domestic and this a hot seller in China!

julcat 2nd September 2012 07:05 AM

Hello weiiang

Looks very interesting, i only have one question, does the CM6631 support 88.2 Khz in the USB input??

weiliang 2nd September 2012 07:54 AM

Hello julcat,
Yes, this DAC also support 88.2 Khz and 176.4 Khz, I can update the firmware before shipping if customer need it.

JarekC 2nd September 2012 06:14 PM

Hello weiiang

Can you share datasheet for CM6631?

julcat 2nd September 2012 07:28 PM

Do you have a version with a case???

i2k92 3rd September 2012 04:40 AM

Quote:

Originally Posted by weiliang (Post 3148924)
Hello julcat,
Yes, this DAC also support 88.2 Khz and 176.4 Khz, I can update the firmware before shipping if customer need it.

Does it mean that by default it doesn't support those sample rates ?

altor 3rd September 2012 07:51 AM

Today I received my CM6631 and tried to connect to the PC.
WinXP cannot find a driver. Later I will try to connect to another PC with Win7.
What sofware should I install to both systems?

P.S. What the puprose of DC IN ? Is it not enough power from USB?

altor 15th September 2012 02:04 PM

Hello friends. As I said befor, I got my CM6631 from the same E-Bay stor as in the #1 message. As the seller does not provide the drivers, mr. Weiliang was so kind to send me the drivers for XP/Vista/W7.

I tryed on 4 computers - one Win7/32 desktop, one Win7/32 notebook and two XP desktops.
At one XP desktop also at Win7/73 notebook there were problem with USB connection - windowr write "This device can work faster if If you connect it to USB2.0 port".
But the ports are 2.0!
At other computers there were no this message.

All other is the same an ALL these comuters:
Windows detect "Asus Xsonar Essence One" audio device, and put it inti device manager with the yellow mark.

When I try ti install the driver, it doen not recognize the device and write me "Please connect CM6631 device". I press "OK" then saw the same message window. After 3 times the installer was closed.

Again - this happens at 4 different computers!

Maybe I have to try to install the original Asus Xonar One driver ?

weiliang 15th September 2012 02:29 PM

Hello altor,
Most anti-virus softwares do not support the third party softwares, so you need to closed the antivirus softwares for a few minutes and then try to install the drivers again.


All times are GMT. The time now is 04:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2