CS8416+CS4398 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th July 2012, 09:43 AM   #1
diyAudio Member
 
Join Date: Jul 2012
Default CS8416+CS4398

All the good health.
The problem is this: come from China's such a wonderfulkit , collected - and it works. But there is a nuisance, as soon as the signal source is lost (yusb or coaxial) output a white noise, loud enough to do with it. The feeling that this is not a DAC, and radio. When you turn on without a signal source - the silence, the noise appears only if it has worked and lost the signal source. Who can tell what may be the reason?
Elements of all tested prior to installation by denomination - are all ok with them (the Chinese can often make a mess and put the wrong). As an option will suit even the current work is to coax (for yusb sound much worse).

PS: sorry for the Google Translator
  Reply With Quote
Old 20th July 2012, 10:20 PM   #2
diyAudio Member
 
Join Date: Jul 2011
Location: Prior Lake, MN
Hi XPOH, I understand what your saying. A bad CS8416 will make odd noises. I had that in CS4398 dac. Replaced the CS8416 and the noise is gone. Look for solder splashes around the CS8416 also. White noise is what I had also. Good luck. Possible ESD (electrostatic discharge damage) during soldering is the likely cause....
  Reply With Quote
Old 21st July 2012, 08:40 AM   #3
diyAudio Member
 
Join Date: Jul 2012
Thank you for your response. I will try to
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DAC: CS4398 with CS8416+CM102s SoNic_real_one Digital Line Level 40 5th March 2014 04:35 PM
CS8416 CS4398 kit issue. F1 FAN Digital Source 4 27th November 2011 04:09 PM
Crystal CS4398 *2 CS8416 Parallel DAC LucasAdamson Digital Line Level 23 16th September 2011 05:51 AM
Gigaworks CS4398 CS8416 USB DAC wushuliu Swap Meet 3 31st May 2011 07:58 PM
DAC using CS8416 and CS4398 binspaul Digital Source 1 29th September 2009 11:37 AM


New To Site? Need Help?

All times are GMT. The time now is 11:38 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2