WEILIANG DAC5 - WM8741 & Tenor TE7022 - Page 7 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th July 2012, 01:20 PM   #61
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
I did read all the data sheets this morning for pin function but I will double check my work. The neg probe is attached to the LED which reads/leads continuity to the star ground.

The transformer works correctly (minus one 9 V pair) with the Mini 2496 DAC.
Attached Images
File Type: jpg MW Read 3.jpg (221.0 KB, 674 views)
File Type: jpg MW Read 4.jpg (92.1 KB, 650 views)
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 24th July 2012, 01:35 PM   #62
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Get the same readings on 1085 - so I'll order a new one.

Also, are there simple opamps (without the adaptor/riser) I can use in those positions for testing?
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 24th July 2012, 02:16 PM   #63
alkasar is offline alkasar  France
diyAudio Member
 
Join Date: Jan 2009
Location: near Paris, France
I don't own the board, and can not tell from pictures if diodes are correctly oriented versus onboard drawings.
Can you double check that all grounds are linked together on the board ? there is something wrong will all the upper side regulators, or with transformer/rectifier... or with measurements

For testing purpose, you can use the low-cost 5534
  Reply With Quote
Old 24th July 2012, 02:37 PM   #64
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
This is as close to the bare board that I have. I'll work on checking all the grounds.
Attached Images
File Type: jpg MW Read 5.jpg (177.7 KB, 641 views)
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 24th July 2012, 03:16 PM   #65
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Ground continuity as requested.
Attached Images
File Type: jpg MWread6.jpg (88.5 KB, 626 views)
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 25th July 2012, 12:34 AM   #66
diyAudio Member
 
Join Date: Aug 2009
NONE of the measurements on the top side of the board look right to me. Before you replace the LT1085 or any other ICs, you need to figure out why the measurements are so strange. They're just too weird, as Al said. If these measurements are correct, then you've also probably blown some electrolytic caps from either excessive voltage or reverse voltage.

I'd suggest you try to isolate each separate circuit by lifting pins, or cutting traces, or some such thing, and try to get readings that make sense.

The input to the LM317 should be something greater than +12v (perhaps +16 or +18 or so). The input to the LM337 should be similar voltages, except negative instead of positive.

The input to the LT1085 should be something greater than +5v (perhaps +8 or so).

The input to the LM7808 should similarly be greater than +8v (perhaps +12 or so).

You are not ready to start substituting ICs yet. But when you are ready, a pair of NE5532 and a pair of NE5534 op amps can be substituted at the analog side of the DAC for test purposes.
  Reply With Quote
Old 25th July 2012, 08:36 AM   #67
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Thanks dhalbakken and all for your assistance.

I'm going to hold off for a bit as I got a good response from Min Yao from minishow0328. He said there are significant differences between the versions of this DAC to the degree he also would defer to the original designer. Hes has read the thread and forwarded the info and link to Weiliang. He will send any new information along if and when he receives it. Who knows, maybe we might see some posts on the thread from the designer

In any event, it's nice to know minishow0328 and along1986090 are responding to their customers in a positive fashion. Very refreshing.

Thanks again, and I'll post any new info I get.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 29th July 2012, 12:01 PM   #68
regal is offline regal  United States
diyAudio Member
 
Join Date: Jan 2004
Location: MD
Quote:
Originally Posted by repeet View Post
This was sent to me by ebay seller minishow. Mine is version 1.7 though.
Is their software digital filter selection like the Weiliang? If not is it possible to asscess traces on the pcb to set the filter via hardware settings ?
  Reply With Quote
Old 29th July 2012, 04:00 PM   #69
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Much better readings, but not there yet.

The LT1085 was the only original reg I left on the board. I found one from a previous project and noticed it had white writing and suspected what I had was a fake. The new readings are closer to post #59 by alkasar.

Weiliang did reply to Min Yao and he also saw the voltages as wrong. He thought the transformer could be the problem but I think the margin is just the normal over-current. DC on RCA out is small but reads negative with positive probe to signal.

Also not sure if the (If believe correctly) crystal has a polarity.

I downloaded the USB driver mentioned earlier, but neither it nor the standard windows 7 driver registers a connection. The LED on board responds to attaching a USB cable but the information is not getting back to the computer.

This all may be too much to overcome ?
Attached Images
File Type: jpg MWn Read 3a.jpg (188.2 KB, 573 views)
File Type: jpg MWn Read 3b.jpg (81.9 KB, 113 views)
File Type: jpg MWn Read 3c.jpg (106.7 KB, 99 views)
File Type: jpg MWn Read 3d.jpg (86.9 KB, 138 views)
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 29th July 2012, 10:44 PM   #70
repeet is offline repeet  Australia
diyAudio Member
 
Join Date: Oct 2009
Location: Brisbane
Do you have the Tenor USB board plugged in? I didn't notice it in any of your photos.
24/96 TE7022L USB CARD for DAC5 - WM8741 + WM8805 DAC - OPT + COAX | eBay
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Info on Tenor TE7022? chaparK Digital Source 22 19th December 2013 11:02 AM
Mission DAC5 (DAC7 chipset) ash_dac Digital Source 7 24th September 2009 01:03 PM
Gran Tenor juliovideo Tubes / Valves 14 16th July 2009 09:19 PM
so who owns a dac5 or m8 phono amp builder jb Tubes / Valves 0 21st July 2005 08:47 PM
Dac5 Norbert Digital Source 2 9th June 2003 09:26 AM


New To Site? Need Help?

All times are GMT. The time now is 08:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2