Pioneer AX10Ai AV Receiver - No Sound - Pics included - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd April 2012, 08:35 AM   #1
diyAudio Member
 
Join Date: Apr 2007
Default Pioneer AX10Ai AV Receiver - No Sound - Pics included

hi there - wondered if you could give me some advice please

my Pioneer AX10Ai has stopped outputting any sound - whatsover - it turns on though, all menus work, but no sound and doesn't detect digital inputs (for instance D.Digital/DTS etc etc)

I'd read about people in thepast having to replace one of the DSP boards due to dry joints - so took it apart to take a look - see pictures below - first 1 - just shows the lovely build quality of the unit - the last 2 some pics of the DSP3 board.

the DSP3 board I took pictures of as the "solder" on several of the ICs on that board looked distinctly different to the other boards and didn't look right -and looked far worse visually than anyo f the other boards

in the 3rd photo - the areas that were of concern to me was (1) the solder pad bottom left - lots of copper showing ? mind you - no IC behind - just 2 SM caps (2) the VRM middle-top right -but I think the solder is just keeping i physically in place at the top (3) bottom right - the "smudge" - looked like a metallic thick hair across the track - then the rest that smudge on close inspection looks like it has lots of tiny strands in it

any help or suggestions will be much appreciated
Attached Images
File Type: jpg AX10AI-I-3.jpg (129.8 KB, 18 views)
File Type: jpg AX10.jpg (115.7 KB, 15 views)
File Type: jpg AX10-2.jpg (101.6 KB, 14 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer AX10Ai AV Amplifier DAC Queries markabuckley Digital Source 0 13th May 2009 05:44 PM
AV receiver mod Assyst1606 Solid State 1 1st March 2007 05:48 AM
AV Receiver Suggestions HuntTheShunt Everything Else 8 25th November 2006 12:48 AM
Sherwood AV Receiver Javen Parts 5 20th September 2006 09:24 PM
BSOZ Works! (but only 1/3 Done, pics included) lgreen Pass Labs 11 17th July 2003 05:26 PM


New To Site? Need Help?

All times are GMT. The time now is 01:04 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2