toslink not working - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th March 2012, 02:25 PM   #1
diyAudio Member
 
Join Date: Jan 2012
Default toslink not working

I am trying to get the optical (toslink) connection on the art usb phono plus v2 to work. No luck. I checked the optical cable, optical source, everything in the chain and all of it works perfectly until I try using the toslink connection on the art v2. If I use the phono connection on the v2 it works fine. I just can't use the optical. Any ideas? thanks.
Jeff B.
  Reply With Quote
Old 18th March 2012, 11:09 PM   #2
diyAudio Member
 
Join Date: May 2007
have a look into the socket with the unit on, if you see a red light it should be fine? if not check your cable?
  Reply With Quote
Old 20th March 2012, 02:49 AM   #3
dangus is offline dangus  Canada
diyAudio Member
 
Join Date: May 2004
Location: Vancouver Island
That's an input, though, isn't it? So no red light. I've got an ADS Tech "instant music" which I suspect is based on a similar if not identical USB codec. Plugging in a live Toslink should take over from the ADC, and light up a green LED. Except I've just tried it on two different computers without success. I can't find any properties to set, like sample rate. Maybe that has to be set to match the source. I know I've used this box in the past to capture from an outboard ADC.
  Reply With Quote
Old 20th March 2012, 10:36 AM   #4
diyAudio Member
 
Join Date: Jan 2008
Location: Virginia
Probably the switch is not automatic.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toslink receiver's allnpt0 Parts 2 22nd September 2010 09:41 AM
WTB Krell KSA Mk2- working or non working Jozua Swap Meet 0 20th March 2006 11:14 AM
Toslink Vs Coaxial XTAL Digital Source 4 26th March 2004 03:51 PM
Toslink to DAC sugano Digital Source 3 17th June 2003 09:59 AM


New To Site? Need Help?

All times are GMT. The time now is 12:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2