Meridian 500 MSR Remote Control Problem - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd January 2012, 03:46 PM   #1
1303 is offline 1303  China
diyAudio Member
 
Join Date: Dec 2010
Default Meridian 500 MSR Remote Control Problem

I inadvertently left my Meridian 500 on for about 10 days as I took on a business trip. When I returned home yesterday, I found that the MSR remote no longer worked with the 500 transport.

I thought at first it was the battery of the MSR that went flat. I opened and changed to a new battery and it still does not work.

I can now see that when a button is pressed on the MSR, the IR LED's on the MSR flashed, so the MSR should be OK. However, on the 500 transport side, the display responded by displaying momentarily some flashing and/or unknown characters when a button is pressed while pointing the MSR to the 500 transport.

Please point me to a direction where I could try troubleshooting where the fault lies.
  Reply With Quote
Old 23rd January 2012, 09:18 AM   #2
1303 is offline 1303  China
diyAudio Member
 
Join Date: Dec 2010
Borrowed another MSR from a friend of mine to test with the 500 transport. The display at the 500 Transport still did nothing but flashing occasionally with unknown characters, as with the original MSR. Therefore, it has to be the 500 Transport side that is at fault.
What could have been fried in this case, after the 500 transport has not been switched off for 3-4 days? Please anyone enlighten me.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Meridian 500 Transport TOC Error, Help Needed! 1303 Digital Source 1 25th December 2011 01:39 AM
Remote control receiver unit problem Roushon Everything Else 23 1st April 2011 08:32 AM
Audio Note M-Zero remote control problem DIYNick Tubes / Valves 8 11th December 2010 06:09 PM
Remote Control Problem audiopro Solid State 3 29th April 2010 06:07 AM
Fs:meridian 500 Cd Transport rubydac Swap Meet 0 28th July 2008 09:27 AM


New To Site? Need Help?

All times are GMT. The time now is 07:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2