CD6000 OSE - clock accident - Error 2,10,11 .... - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th September 2003, 02:31 PM   #1
diyAudio Member
 
Join Date: Jun 2003
Location: Cameron Highlands
Unhappy CD6000 OSE - clock accident - Error 2,10,11 ....

hai ppl.......
i really need some help here ........
i mistakely removed 2 SMD resistors during a clock installation to my CDP thinking tose to be the grounding caps.But they happen to be the resistor that connect to the lead of the crystal that goes to the filter.

I can't remeber the values of those SMD . Can someone help with this,surely someone will have the schematics for CD6000 .Pls tell what are the values and the connections or if possible pls e-mail me the schematics.

Now in service mode its showing 3 error :
when i on the player - Error 11 - Sledge Error
when try to play something - Error 2 - Focus Error or now and then - Error 10 - Radial Error .........
Even if the disc manages to spin now and then ther is no sound.

Pls help.......
thanx in advance
Amuthan
  Reply With Quote
Old 13th September 2003, 07:15 PM   #2
diyAudio Member
 
Join Date: Dec 2001
Location: Eindhoven
Hi

Probably one of them is 1 Mohmor so, it should be in parallel with the crystal

The other one could be between the output of the oscillator circuit (in the chip) and the crystal, and may be in the range of 100 to 330 ohm

succes
__________________
Guido Tent
www.Tentlabs.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD6000 "ERROR" messages - Help! Wombat Digital Source 89 9th February 2014 10:15 AM
NAD T734 accident bubbakittee Chip Amps 4 15th October 2008 09:22 AM
CD6000 Clock upgrade practicallities DutchMark Digital Source 18 13th November 2005 07:28 PM
kwak clock installation in CD6000 OSE help ?? digitaldiablo Digital Source 2 22nd January 2004 02:13 PM
unfotunate accident JOE DIRT® The Lounge 10 3rd July 2003 02:11 AM


New To Site? Need Help?

All times are GMT. The time now is 07:14 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2