Dying or adjusting CD? - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th September 2003, 03:12 PM   #1
Jennice is offline Jennice  Denmark
diyAudio Member
 
Join Date: Jun 2003
Location: Planet Earth
Default Dying or adjusting CD?

Hi Everyone,

Either my 11 year old Onkyo DX-706 CD player needs adjustment or maintenance, or its laser is slowly dying. (These are my guesses, anyway).

Some discs (especially CD-R discs) are no longer play-able, and when pressing the button to change track, it has problems finding the track, especially the higher track numbers. Sometimes it helps to skip past a track (to the next which it can't find either), and then go backwards!?

Does anyone know what is wrong, and a cure for it?
__________________
I get paid to break stuff. My g/f gets paid to play with children. Life is good.
  Reply With Quote
Old 7th September 2003, 03:58 PM   #2
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Take a close look at the laser pickup assy.
Does it have a KSS or other ID label ?.

Eric.
__________________
I believe not to believe in any fixed belief system.
  Reply With Quote
Old 7th September 2003, 07:07 PM   #3
Jennice is offline Jennice  Denmark
diyAudio Member
 
Join Date: Jun 2003
Location: Planet Earth
Hi Eric,

I'm not sure what I'm looking for.

The closest I get to an answer is that the picture shows what I could see. Maybe the lable makes sense to you...?

Thanks -
Jennice
Attached Images
File Type: jpg onkyo laser-small2.jpg (45.2 KB, 708 views)
__________________
I get paid to break stuff. My g/f gets paid to play with children. Life is good.
  Reply With Quote
Old 8th September 2003, 03:20 AM   #4
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
Thanks, that is what I was looking for.
The pickups that I mentioned are cheap and easily available, however the one that you have may not be.
First things to do include resoldering the regulators/power supplies, cleaning and relubing the sled rails, and maybe upping the laser power.
You may find a pot marked APC on the main board - mark this carefully so you have a reference, and try increasing the output a little.
Try this - if no joy send a photo of the main board.

Eric.
__________________
I believe not to believe in any fixed belief system.
  Reply With Quote
Old 13th September 2003, 10:45 AM   #5
Jennice is offline Jennice  Denmark
diyAudio Member
 
Join Date: Jun 2003
Location: Planet Earth
Hi Eric,

So far I've tried the easy ways... relubing seems to have an effect

Thanks!
Jennice
__________________
I get paid to break stuff. My g/f gets paid to play with children. Life is good.
  Reply With Quote
Old 13th September 2003, 05:45 PM   #6
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
Default Lubrication.

Hi Eric ,
What do you use to lubricate the sledge. I see some whitish residue. Doesn't look like silicon grease which I have. Mine is translucent and is possibly more viscous. This I think is a metal to plastic contact. Any place where they recommend the types of lubricants to use in cd player transports?
Thanks,
Ashok.
__________________
AM
  Reply With Quote
Old 14th September 2003, 05:20 AM   #7
diyAudio Member
 
mrfeedback's Avatar
 
Join Date: Feb 2002
Location: Perth, Australia.
I remove old lubricants with tissue and/or cotton buds and/or solvents, and then relube with Dexron II Automatic Transmission lubricant.
I have used this for decades now and it works fine.
NEVER use sewing machine oil, because it evaporates and then emulsifies and oxidises and then seizes.

Eric.
__________________
I believe not to believe in any fixed belief system.
  Reply With Quote
Old 14th September 2003, 06:30 PM   #8
Pixo is offline Pixo  India
diyAudio Member
 
Join Date: Sep 2003
Hi Jennice,
You've said that CD-Rs give you more trouble. Since your player is 11 years old, it might have problems reading CD-Rs recorded at higher speeds. When recorded at speeds more than 16x, the pits on the CDs don't form well and the player has a hard time finding the tracks. This even happens on PC drives that are four years old or even less. The higher track numbers are located at the outer edges of the CD and that part of the CD spins the fastest. So naturally, it is not able to compensate with the difference in speed. The next time you record a CD, try burning it at 8x. 4x is even better. Then try playing the CD. You should have no problems.

Have a nice time
  Reply With Quote
Old 14th September 2003, 06:56 PM   #9
Jennice is offline Jennice  Denmark
diyAudio Member
 
Join Date: Jun 2003
Location: Planet Earth
Hi Pixo !

What an interesting theory...
It never crossed my mind, but now that you mention it, it sounds reasonable

I'll try that, and see what happens.

In general, this should mean that the burning of a CD is technically better when done at lower recording speed. This could influence storage time before it becomes un-readable due to old age.

It's off track for this thead I know... but an interesting aspect!

Thanks for bringing it to my attention
Jennice
__________________
I get paid to break stuff. My g/f gets paid to play with children. Life is good.
  Reply With Quote
Old 15th September 2003, 04:10 AM   #10
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
Default 8x max.

When buying high speed CD-R's from a Singapore shop , the shop keeper asked us what we were going to record on it. When we said music , he said not to record over 8X speed - no matter how fast the disc is rated. So 4 X should be ideal. I have done discs up to 12x and they play fine on my ancient Rotel 855 machine. To be sure , 4x could be the safest speed.
Cheers.
__________________
AM
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cambridge Audio A500 is dying. APE-MAN Chip Amps 2 20th October 2008 12:29 AM
Tripath may be dying but, TI and LM has some PWM amps! vhbaske Class D 2 5th February 2007 05:05 PM
Dead (or dying) amp. Want to fix. vageta Car Audio 5 12th October 2006 10:41 AM
help! EL84's dying buliwyf Tubes / Valves 5 23rd October 2005 06:31 PM
Iron ( steel) dying Koy Solid State 6 28th August 2001 03:24 PM


New To Site? Need Help?

All times are GMT. The time now is 02:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2