XMOS-based Asynchronous USB to I2S interface - Page 170 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th April 2013, 02:46 PM   #1691
diyAudio Member
 
Join Date: Jan 2005
Location: Denmark
Also added myself to the daughter card GB list ;o)
  Reply With Quote
Old 15th April 2013, 02:56 PM   #1692
ichiban is offline ichiban  United States
space charged
diyAudio Member
 
ichiban's Avatar
 
Join Date: Oct 2004
Location: Tonawanda
Quote:
Originally Posted by Lorien View Post
Hello Ichiban! Be sure that PSU is capable to source 5Vdc @ 380mA minimum.
I hope it helps,
L
Thanks for the reply, sorry for my late response. Been under the weather.
I had the board set up as you mention but I have to find/build a supply that
will meet that 380ma. criteria. The one I have hooked up appears to be supplying
only 255ma.
__________________

  Reply With Quote
Old 15th April 2013, 03:14 PM   #1693
diyAudio Member
 
Join Date: Nov 2007
Hmm, your 255 mA PSU could work for lower sample rates but I do not recommend to use it as I cannot guarantee that your WaveIO will be at its full potential in this case.
Cheers,
L
Edit: @ Basillus and Lurieh: Noted, thank you!
__________________
Contact link for WaveIO USB-to-I2S/SPDIF board.
Daughter card GB list for WaveIO can be found here

Last edited by Lorien; 15th April 2013 at 03:16 PM.
  Reply With Quote
Old 16th April 2013, 02:41 AM   #1694
ichiban is offline ichiban  United States
space charged
diyAudio Member
 
ichiban's Avatar
 
Join Date: Oct 2004
Location: Tonawanda
Quote:
Originally Posted by Lorien View Post
Hmm, your 255 mA PSU could work for lower sample rates but I do not recommend to use it as I cannot guarantee that your WaveIO will be at its full potential in this case.
Was able to boost the current output of my regulator. Now the card is recognized by the PC . I hear greater resolution of details on low sampled music, will try out higher rates. Well worth the small effort. Thanks for this great board.
__________________

  Reply With Quote
Old 17th April 2013, 03:28 PM   #1695
jordo81 is offline jordo81  Netherlands
diyAudio Member
 
Join Date: Aug 2011
Location: Amsterdam
Default Installation Fails

Hi all,

I'm trying to install the WaveIO but the installation fails when he asks to connect the device.
The PC is just not seeing him.

I've tried another PC, also no help.
I supply 5,00 VDC to the Board.
One LED, just above the nameplate is illuminated. I believe it is called LD1.
The J1 Jumper is set to BRD because I choose to plug the USB cable in the existing USB connector on the board.
The USB Cable shows continuity so it is not broken.
I have tried all the versions of the installation software.

Is there something I can check or do?

Many thanks in advance,

Jordo
  Reply With Quote
Old 17th April 2013, 03:39 PM   #1696
jordo81 is offline jordo81  Netherlands
diyAudio Member
 
Join Date: Aug 2011
Location: Amsterdam
Default Installation Fails

Hi all,

I tried to install with the USB power and that helped!
The software is now installed.
But now when switching it back to the external powersupply, still the WaveIO is not reccognized...
  Reply With Quote
Old 17th April 2013, 05:26 PM   #1697
diyAudio Member
 
Join Date: Nov 2007
Hello Jordo, I sent you PM but, to answer here, I guess there's a problem with your external PSU meaning that it is not capable to source at least 380mA @ 5Vdc OR the J12 jumper/pin-header have some issues ?!!?. The LD1 LED will lit even if there are few mAmps on the power rail: is not driven by any XMOS' control pins to see clearly if the processor is "alive" or not.
I'll wait for your messages through PM,
Lucian
__________________
Contact link for WaveIO USB-to-I2S/SPDIF board.
Daughter card GB list for WaveIO can be found here
  Reply With Quote
Old 18th April 2013, 05:09 PM   #1698
jordo81 is offline jordo81  Netherlands
diyAudio Member
 
Join Date: Aug 2011
Location: Amsterdam
Ok, somehow the PC recognises the Device and I'm seeying audio playback in windows by the dancing bars in the sound setup.

But now my TPA BIII DAC will not lock...
Can someone help me with the correct settings of the WaveIO and Windows such as buffer settings etc?

Thx,

Jordo
  Reply With Quote
Old 19th April 2013, 06:21 AM   #1699
diyAudio Member
 
Join Date: Nov 2007
@ Jordo: with your approval we will continue our discussion over PMs to answer you to the remaining questions. As for now, the driver failure seems to be solved due to a bad contact in the WaveIO's external PSU jumper setting. Stubborn board
L
__________________
Contact link for WaveIO USB-to-I2S/SPDIF board.
Daughter card GB list for WaveIO can be found here
  Reply With Quote
Old 20th April 2013, 06:21 PM   #1700
ppap64 is offline ppap64  Canada
diyAudio Member
 
Join Date: Apr 2010
Location: Vancouver BC
Hi Lorien
Added myself for daughter GB bundled with a WaveIO.
Thank you

Couldn't get my entry to look like everyone elses ?? Sorry.

Last edited by ppap64; 20th April 2013 at 06:23 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
exaU2I - Multi-Channel Asynchronous USB to I2S Interface exa065 exaDevices 1357 3rd March 2014 08:51 PM
Introducing miniStreamer: Native 24/96 USB to I2S / SPDIF interface minidsp miniDSP 39 5th January 2014 11:00 PM
Ultimate USB to I2S interface sampler Digital Source 206 30th January 2012 03:45 PM
Is it possible to develop a ASIO driver for PCM2900 based USB Audio interface? cxhawk Digital Source 7 3rd December 2010 02:30 PM
interface I2S with USB mermoz Digital Source 0 21st February 2003 10:34 AM


New To Site? Need Help?

All times are GMT. The time now is 01:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2