XMOS-based Asynchronous USB to I2S interface - Page 165 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th January 2013, 11:30 AM   #1641
diyAudio Member
 
deduikertjes's Avatar
 
Join Date: Aug 2005
Quote:
Originally Posted by Ben Mah View Post
Are you still using the isolated out and is the power still applied to the output side of the isolator?

When you send music to the WaveIO, is there voltage on the data output? With no music there should be no voltage and with music there should be voltage.

If you get output from the LR, BC, and DT and the wiring is correct to the dac chip (check for shorts to ground - check that there is voltage at the dac inputs), then check your dac. Check for correct power supply voltage at the chip, check for loose wires, bad solder connections, and that all grounds are connected.

Good luck.
OK, I redid the I2S connections and the PS to the isolator. Now I do have (distorted) sound! Apparently there was a bad connection somewhere in the connector to the header.

Strange, because I tested for continuity and shorts a dozen of times...

Thank you for the help.
NOw try and fix things which I've broken to get things working (like the 8 dacs in parallel).

MArco
  Reply With Quote
Old 27th January 2013, 12:55 PM   #1642
diyAudio Member
 
Join Date: Nov 2002
Location: Cologne, Germany
Quote:
Originally Posted by Salomon View Post
I am very interested to order a WaveIO board to play together with the SotM tX-USB exp PCI Express Card, using the buffered SPDIF out of the WaveIO.

Are there any known issues with this combination?
I have the PCI version in combination with Alix 1 board. A dream. Beats anything I had before. I run MPDPUP.
  Reply With Quote
Old 28th January 2013, 07:03 AM   #1643
diyAudio Member
 
Join Date: Jan 2013
Location: Copenhagen
Send a message via Skype™ to SebastianL
Can anyone recommend a LiFePO4 battery and charger PSU solution for the WaveIO?
  Reply With Quote
Old 28th January 2013, 07:27 PM   #1644
mjock3 is offline mjock3  United States
diyAudio Member
 
Join Date: Jan 2011
Location: Wisconsin
Default Wave IO power supply

Hi, wondering if anyone has any idea what is causing an issue I am having.

The WaveIO card works fine when I run it off of the LCDS from Twisted Pair, I wanted to try another supply I have that is a better supply. It is a 5v 2A supply, when I hook it up then power everything up, my computer does not have the Luckit driver any more. If I reconnect things the way they were it appears again. Any idea why this would happen?

Thanks,
Mark
  Reply With Quote
Old 29th January 2013, 08:35 AM   #1645
dddac is offline dddac  Germany
diyAudio Member
 
Join Date: Jul 2003
Location: Wiesbaden
most likely a USB fabel And power SUPPLY earth / grond issue.... USB is pretty sensitive that.
__________________
www.dddac.com
Happy listening and building
  Reply With Quote
Old 31st January 2013, 03:24 PM   #1646
Ben Mah is offline Ben Mah  Canada
diyAudio Member
 
Join Date: May 2012
Location: Vancouver
Default Noisy Ground with Isolated I2S

My WaveIO is currently connected to my veroboard tda1541a dac using the isolated I2S outputs. The WaveIO has its own independent power supply on the input side with its own transformer, and the isolator is powered by its own regulator at the power pins and sharing a transformer with the reclock and dem frequency divider chips and I2S attenuators on the dac board. The WaveIO input side ground is not connected to the dac side ground. The transformer primaries do share the ac mains power.

Using an old 35MHz oscilloscope the power supplies and ground on the dac appear relatively noise free, except for noise with a amplitude of approximately 30 mV peak to peak at the MCLK frequency of the WaveIO. The frequency would change with the change of 44.1 kHz music to 96 kHz music. The MCLK isolated output is not connected to the dac as I have used a clock on the dac side (not at the same frequency as the WaveIO MCLK) for reclocking.

Prior to using the I2S isolated output, the dac was connected to the non-isolated I2S and there was noise from the computer and usb harddrives getting through to the dac (approximately 0.5 volts in the region of 180kHz). The isolated outputs appear to be free of this noise.

I don't think that I have wired up the WaveIO incorrectly. Anyone else experience this? Or any ideas why this is happening or what I may have done wrong?
  Reply With Quote
Old 4th February 2013, 03:46 PM   #1647
diyAudio Member
 
Join Date: Mar 2008
How to purchase this interface?

New to this forum....
  Reply With Quote
Old 5th February 2013, 12:52 AM   #1648
mjock3 is offline mjock3  United States
diyAudio Member
 
Join Date: Jan 2011
Location: Wisconsin
Default How

Luckit.biz is one way to purchase.
  Reply With Quote
Old 8th February 2013, 08:46 PM   #1649
Proktos is offline Proktos  Germany
diyAudio Member
 
Join Date: Feb 2013
Default Me Too

Quote:
Originally Posted by new2hifi View Post
Returning to this thread after more than a year.

In contrast to most other users of WaveIO, my experience is that regardless of ground noise from non-isolated I2S, my TDA1541A based DAC still sound better with it than isolated I2S of current WaveIO. This is my personal opinion and I have no measurements to prove it.

Nonetheless, I wish to have USB isolation without resultant higher jitter from NVE IL715. Thus,

One daughter board for me as well:

1. hirez69
2. analog_sa
3. m.massimo
4. ozlegend
5. luisbock
6. vitalica
7. palmito
8. gabanyayaya
9. danny_66
10. shoom
11.12. kp93300 X 2
13. lindamar
14. merlin el mago
15. Reo
16. arkadiush1
17. jmltinc
18. zibra
19. tagheuer
20. hochopeper
21. hacker
22. Bemused
23. vanwykca
24. sandor
25. jrling
26. bismuth
27. necplusultra
28. flocchini
29. ichiban
30. edbk
31. Nikon1975
32. pawlus
33. dubai2000
34. henri47
35. presapian
36. Corpius
37. Ryssen
38. carsten.witt
39. Sidiropa
40. Ryelands
41. krautxy
42. 43. 44. 45. Mats x 4
46. ecchecequa
47. 48. lm1no2 x 2
49. Magsy
50. Jogi
51. CKL
52. needsp
53. number9
54. steve jones
55. nuriasanta
56. miksi
57. audiodesign
58. hordmop
59. cjunkk
60. Thermio
61. dex-rex
62. & 63. Claudius J. x2
64. boggy62
65. sck2288
66. rjbaldwin
67. ravid
68. igor
69. neugruen
70. Miclaud
71. Luxury54
72. mjock3
73. JLOP
74. Stixx
75. CeeVee
76. Blitz
77. Spev
78. new2hifi
  Reply With Quote
Old 10th February 2013, 10:46 AM   #1650
diyAudio Member
 
Join Date: Nov 2007
Hello Proktos,
the list is updated here, per your request, thank you!
L
__________________
Contact link for WaveIO USB-to-I2S/SPDIF board.
Daughter card GB list for WaveIO can be found here
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
exaU2I - Multi-Channel Asynchronous USB to I2S Interface exa065 exaDevices 1357 3rd March 2014 08:51 PM
Introducing miniStreamer: Native 24/96 USB to I2S / SPDIF interface minidsp miniDSP 39 5th January 2014 11:00 PM
Ultimate USB to I2S interface sampler Digital Source 206 30th January 2012 03:45 PM
Is it possible to develop a ASIO driver for PCM2900 based USB Audio interface? cxhawk Digital Source 7 3rd December 2010 02:30 PM
interface I2S with USB mermoz Digital Source 0 21st February 2003 10:34 AM


New To Site? Need Help?

All times are GMT. The time now is 02:04 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2