DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532 - Page 185 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st June 2012, 10:20 PM   #1841
xslavic is offline xslavic  Moldova
diyAudio Member
 
Join Date: Feb 2011
Connect the 8v directly to the lm1117 bypassing 7819
  Reply With Quote
Old 1st June 2012, 10:22 PM   #1842
diyAudio Member
 
Join Date: May 2012
Quote:
Originally Posted by wushuliu View Post
I've got a transformer with 13-0-13 and 8v (110v primary). Power led comes on but no sound. Is the 8v enough or do I need higher?
I had the same thing, how did you hook up your transformer? on the input side? What is on the output side? Take a picture of the transformer and the label.
  Reply With Quote
Old 3rd June 2012, 11:32 AM   #1843
apoo is offline apoo  Germany
diyAudio Member
 
Join Date: Feb 2012
Location: Germany
i intend to use the AK4396 on the mini 24/96 pcb with an external i2s. Iīve populated the PCB only with the decoupling caps and the VCOM caps. The PSU is external, the regulators (2x5v belleson) are on board. At the first start, it didnīt work. I soldered the 74HC04 from another PCB and it worked once. The second start didnīt work.

Can somebody tell me what to do with the pins 8-14 of the AK4396

apoo
  Reply With Quote
Old 4th June 2012, 04:41 PM   #1844
diyAudio Member
 
tamphist's Avatar
 
Join Date: Dec 2010
I got the AK4393 version, but it can also play 192k input!
When I switch to 192k output, 96K led lights up and sound is good.

Can AK4393 dac do this, or has this a 4396 chip with wrong label?
  Reply With Quote
Old 4th June 2012, 04:55 PM   #1845
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Are you sure 192K is getting all the way through? On my JRiver MC it is down-sampled to what the DAC chip can handle by the software. LED would not light on my 4396 build without the conversion.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 4th June 2012, 06:42 PM   #1846
diyAudio Member
 
tamphist's Avatar
 
Join Date: Dec 2010
Quote:
Originally Posted by bcmbob View Post
Are you sure 192K is getting all the way through?
I select 24bit/192k from Realtek ALC892 digital output (windows 7).
If I select 48khz or 44khz, the 96K led turns off, so it does change
sample rate.

Quote:
Originally Posted by bcmbob View Post
On my JRiver MC it is down-sampled to what the DAC chip can handle by the software. LED would not light on my 4396 build without the conversion.
AK4396 should play 192k, so does it play 192k with 96k led turned off?
Or can it play only when downsampled to 96k?

Last edited by tamphist; 4th June 2012 at 06:53 PM.
  Reply With Quote
Old 4th June 2012, 07:02 PM   #1847
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
I didn't dig too deep, but I got no sound at all from anything above 96K. I did some searching since your post and can't verify yet, if "accepts 192k data" is the same as passes that data unmodified. I remember reading somewhere that there may be some internal down-sampling internal to the DAC chip itself. Still searching. Maybe some of the advanced modders on the thread can tell us.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 4th June 2012, 10:08 PM   #1848
diyAudio Member
 
tamphist's Avatar
 
Join Date: Dec 2010
Quote:
Originally Posted by bcmbob View Post
I didn't dig too deep, but I got no sound at all from anything above 96K.
That is strange, because AK4396 supports 192k.
And even stranger that my AK4393 plays 192k because
it should support only 96k.
  Reply With Quote
Old 5th June 2012, 12:37 AM   #1849
F1 FAN is offline F1 FAN  Canada
diyAudio Member
 
Join Date: Jun 2006
I can confirm the AK4396 will accept 192k data.tHE 96K LED lights with any sample rate of 88k or higher.
  Reply With Quote
Old 5th June 2012, 12:18 PM   #1850
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
In the process of checking the wiring in a project combining this DAC with a preamp, I discovered continuity between the signal and ground on the SPDIF pads on the DAC PCB. Is that possibly correct? I looked for a short somewhere but can't see anything. I have not done any new soldering on the DAC board.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4393 burn... CIMONE Digital Line Level 5 24th June 2011 02:12 PM
AK4393 to CS4223? CIMONE Digital Line Level 0 13th December 2009 02:30 PM
AK4393 Serial Configuration Problem Aoxomox Digital Line Level 0 20th March 2009 05:25 PM
AK4393, CS8413 and CS8414 Data Sheets Blue_Max Digital Source 0 23rd December 2004 01:37 PM


New To Site? Need Help?

All times are GMT. The time now is 10:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2