DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532 - Page 183 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th May 2012, 07:07 PM   #1821
diyAudio Member
 
Join Date: Jun 2011
Default is this something?

hi everyone, some time ago i was looking for a simple low-volt low-impedance low-noise psu to this dac and i found this on some blog that dose not works anymore. i wonder if it is real? works? or ... any idea?
Attached Images
File Type: jpg psu3_3.jpg (52.8 KB, 564 views)
  Reply With Quote
Old 30th May 2012, 07:58 PM   #1822
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
I've seen this "capacitorless" power supply on DAC designed by a russian guy but i can't remember the name now. Worth a try and would be good if someone more knowleageable (like Andrew) would say something about this design.
You can try the shunt regulator used by Dario in his MyRef_FE.
  Reply With Quote
Old 31st May 2012, 02:48 AM   #1823
erin is offline erin  Australia
diyAudio Member
 
Join Date: Nov 2006
Location: http://www.makeitpossible.com/
Quote:
Originally Posted by Nosian View Post
hi everyone, some time ago i was looking for a simple low-volt low-impedance low-noise psu to this dac and i found this on some blog that dose not works anymore. i wonder if it is real? works? or ... any idea?
It was designed by diyaudio member Nazar_lv diyAudio - Creative High end audio

His website is here http://overture.org.ua/?cat=27

He is one of the best engineers on this forum. Of course it would work.
The explaination of the circuit is on the link above. Happy reading.
  Reply With Quote
Old 31st May 2012, 07:15 AM   #1824
diyAudio Member
 
Join Date: Jun 2011
atupi or Dario i searched the forum for MyRef_FE but i came back to this post!!!
do you know any direct link?
  Reply With Quote
Old 31st May 2012, 07:17 AM   #1825
diyAudio Member
 
Join Date: Jun 2011
and i found
Click the image to open in full size.
at TNT: "... where the 431 is used as a shunt-controlling amplifier driving an emitter follower. Output impedance can be much lower than with a solitary TL431. No noise measurements were done (yet), but I expect them not to be substantially different from the above ones...."

any comments? suitable to this dac?
  Reply With Quote
Old 31st May 2012, 07:28 AM   #1826
diyAudio Member
 
Join Date: Nov 2003
Location: Near PARIS
Quote:
Originally Posted by Nosian View Post
hi everyone, some time ago i was looking for a simple low-volt low-impedance low-noise psu to this dac and i found this on some blog that dose not works anymore. i wonder if it is real? works? or ... any idea?

Strange the LM1117 is a 3.3v for 3.3v output.......

I tried it ( +5v ) a few weeks ago for the AK4396 +5v Ana .
For me the SALAS Shunt reg is better .

It's my opinion
Serge
  Reply With Quote
Old 31st May 2012, 08:04 AM   #1827
diyAudio Member
 
Join Date: May 2012
Hi Everyone,

I am actually in need of some help.... I just got one of these Gigawork Dacs with a PCM1794+DI9001+PCM2902E

Upsampling 24bit/192 DAC KIT,TOROID TRAN,USB, PCM1794+DIR9001 | eBay

My problem is with the Toroidal Transformer. I am pretty sure I have the wires going to the board right, but the AC IN wires I just want to make sure. They are 4 wires (2red, 2black). I twisted the 2 red wires together and 2 black wires together for 110V. Then basically I put them into a plug / socket that goes into the wall.

The closest I got was two 12V LEDS to come on the board, nothing else. No Sound or Anything... Any help would be greatly appreciated!
  Reply With Quote
Old 31st May 2012, 08:15 AM   #1828
50AE is offline 50AE  Bulgaria
diyAudio Member
 
Join Date: Jul 2011
Location: Sofia, Bulgaria
I built the Salas shunt and I highly recommend it!
  Reply With Quote
Old 31st May 2012, 10:44 AM   #1829
hotiron is offline hotiron  Scotland
diyAudio Member
 
hotiron's Avatar
 
Join Date: Feb 2007
Location: Aberdeen Scotland
Can you post a pic of your transformer Slider?
__________________
If you give up easily Dont start!!
  Reply With Quote
Old 31st May 2012, 01:34 PM   #1830
diyAudio Member
 
Join Date: Mar 2012
And what do you measure as secondary voltages? Also, what colors on the secondary winding do you have, and how much volts do they give (without load).
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4393 burn... CIMONE Digital Line Level 5 24th June 2011 02:12 PM
AK4393 to CS4223? CIMONE Digital Line Level 0 13th December 2009 02:30 PM
AK4393 Serial Configuration Problem Aoxomox Digital Line Level 0 20th March 2009 05:25 PM
AK4393, CS8413 and CS8414 Data Sheets Blue_Max Digital Source 0 23rd December 2004 01:37 PM


New To Site? Need Help?

All times are GMT. The time now is 03:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2