DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532 - Page 135 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th March 2012, 07:57 PM   #1341
diyAudio Member
 
Join Date: Jan 2012
Location: Huddersfield
Hi there

Ive been having a good mess around with my dac, done nearly all of Claves BOM mods and it sounds fantastic.

Ive decided to go and swap the op amp too, im currently using a LM4562 (i think) bought off ebay for a bargain 3, it sounds really good too, ive recently modified my brothers Marantz CD10 with a pair of Burr Brown OP627BP op amps and decided to do the same to my DAC, unfortunately due to rushing ive bought a pair of OP637BP's instead, at least they are genuine ones.

Would anyone know if i can shove them in my DAC, or is the gain of the DAC high enough to keep the 637's stable?

Many thanks in advance for any help

James
  Reply With Quote
Old 18th March 2012, 08:14 PM   #1342
diyAudio Member
 
Join Date: Mar 2001
Location: Brazil
James,

I'm sorry to say, but you do need a gain-1 stable chip there, and the 637 can't do that.

You do need a 627.
  Reply With Quote
Old 18th March 2012, 10:00 PM   #1343
diyAudio Member
 
Join Date: Jan 2012
Location: Huddersfield
Hi there Carlmart

Many thanks for letting me know, he ho, they were only 19 so its no great loss

Thanks again

James
  Reply With Quote
Old 19th March 2012, 11:34 AM   #1344
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Dario, you mentioned the addition of a shunt regulator for this DAC over on the MyRef Integrated thread and I assumed you were referring to the Unbalancer. After reading through the thread I'm not so sure anymore.

Did you complete/publish this project from post #1125 - "In the next weeks I'll post a new shunt PS schematic, simpler than Salas one, which gave me great results with the My_Ref"?

I'm a little lost here in my search for the "latest and greatest".
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 19th March 2012, 01:24 PM   #1345
Reality first!
diyAudio Member
 
ClaveFremen's Avatar
 
Join Date: May 2005
Location: Milan, Italy
Quote:
Originally Posted by bcmbob View Post
Did you complete/publish this project from post #1125 - "In the next weeks I'll post a new shunt PS schematic, simpler than Salas one, which gave me great results with the My_Ref"?
Exactly, I've the intention, but didn't found the time yet, to adapt My_Ref Fremen Edition's PS to the MINI2496.
Quote:
Originally Posted by bcmbob View Post
I'm a little lost here in my search for the "latest and greatest".
Apart the various output approaches (direct, transformers, valves) different from opamp LPF all the rest can be found on my Google Docs folder.
__________________
Dario
ClaveFremen "Bailando Salsa en el Sietch"
  Reply With Quote
Old 19th March 2012, 07:24 PM   #1346
diyAudio Member
 
Join Date: Jun 2011
yes Dario please I'm very eager to see your psu for this dac too.
  Reply With Quote
Old 19th March 2012, 09:11 PM   #1347
Giobax is offline Giobax  Italy
diyAudio Member
 
Join Date: Jun 2009
Location: Siena, Italy
Hi folks.
regarding this dac with shunt PSU, this is mine:

Click the image to open in full size.

Click the image to open in full size.

4x Salas shunt (+12V and -12 for Opa, +5V and +3,3V for analog) and 2 separate 3,3V for AK4393 and CS8416 digital section (lm7812 + lm1117).
Modded at 90% in according of Dario's BOM, OPA827 in output.

Giovanni

Last edited by Giobax; 19th March 2012 at 09:17 PM.
  Reply With Quote
Old 20th March 2012, 01:20 AM   #1348
diyAudio Member
 
Join Date: Feb 2010
Anybody else having trouble getting a signal lock from spdif. sometimes it work and sometimes it dont. anybody got a clue? Ihave a oscon 180uF at position C3 . C1 C2 C5 c36 stock.

When it work it sounds pretty good ). I run it passive out through some Jensen PIO 4uF .
  Reply With Quote
Old 20th March 2012, 03:45 AM   #1349
diyAudio Member
 
Join Date: Feb 2010
Quote:
Originally Posted by Giobax View Post
Hi folks.
4x Salas shunt (+12V and -12 for Opa, +5V and +3,3V for analog) and 2 separate 3,3V for AK4393 and CS8416 digital section (lm7812 + lm1117).
Modded at 90% in according of Dario's BOM, OPA827 in output.

Giovanni
impression pleaasee pleasseee.. pretty pleaaseee
  Reply With Quote
Old 20th March 2012, 08:53 AM   #1350
Reality first!
diyAudio Member
 
ClaveFremen's Avatar
 
Join Date: May 2005
Location: Milan, Italy
Quote:
Originally Posted by Giobax View Post
Hi folks.
regarding this dac with shunt PSU, this is mine:
Ciao Giovanni,

it's nice to see you here.
__________________
Dario
ClaveFremen "Bailando Salsa en el Sietch"
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4393 burn... CIMONE Digital Line Level 5 24th June 2011 02:12 PM
AK4393 to CS4223? CIMONE Digital Line Level 0 13th December 2009 02:30 PM
AK4393 Serial Configuration Problem Aoxomox Digital Line Level 0 20th March 2009 05:25 PM
AK4393, CS8413 and CS8414 Data Sheets Blue_Max Digital Source 0 23rd December 2004 01:37 PM


New To Site? Need Help?

All times are GMT. The time now is 07:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2