DAC 2496 (AK4393) DAC KIT With CS8416+AK4393+5532 - Page 122 - diyAudio
Go Back   Home > Forums > Source & Line > Digital Source

Digital Source Digital Players and Recorders: CD , SACD , Tape, Memory Card, etc.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th February 2012, 07:43 PM   #1211
Ryssen is offline Ryssen  Sweden
diyAudio Member
 
Ryssen's Avatar
 
Join Date: Dec 2003
Location: Sweden--> Here
I started my DAC with Salas shuntregs today,for the first time,,all the voltages are okay and 3 leds lith up. Power,96k and error...why the error LED?Is it because there are no digital signal in?
__________________
Regards Åke

Last edited by Ryssen; 10th February 2012 at 07:55 PM.
  Reply With Quote
Old 10th February 2012, 08:06 PM   #1212
Reality first!
diyAudio Member
 
ClaveFremen's Avatar
 
Join Date: May 2005
Location: Milan, Italy
Quote:
Originally Posted by Ryssen View Post
Power,96k and error...why the error LED?Is it because there are no digital signal in?
Yes
__________________
Dario
ClaveFremen "Bailando Salsa en el Sietch"
  Reply With Quote
Old 10th February 2012, 08:10 PM   #1213
Ryssen is offline Ryssen  Sweden
diyAudio Member
 
Ryssen's Avatar
 
Join Date: Dec 2003
Location: Sweden--> Here
Ohh,I was worried there was sommething wrong..
Then I will test the DAC someday.
__________________
Regards Åke
  Reply With Quote
Old 10th February 2012, 10:06 PM   #1214
diyAudio Member
 
Join Date: Mar 2011
Default No bass, do you need different caps?

Just wondering if everyone mods the board, with new caps, and wondering if the supplier ever put in the right caps and resistors on lpf off the dac? I could check it. It seems i was one of the last to buy this dac. My biggest concern is the week bass, i play a cd on some old sony cdp and they got bass. My PS1 has bass, what is the best mod to get the bass level up, If i play a cd on the pionner there's weak bass also, seems like all new dacs have this problem, pisses me off. I got it running off a pioneer dvd 47ai which supposedly has a good transport, i got another dac BB2134 2channel, and some Elna LP5 2X10,000uf and 2X27,000 black 4 pole that just say for audio on the side both are caps from a 97 H/K that was never used, wondering if they would work for power filtering caps and if that dac would be better or just take the signal off the dac ? sounded good on the PS1. also are you supposed to change out the 15vr for a 12vr ? That's what it seems per the BOM, and it needs a heatsink. would lm317vrs work for the VR's? everyone seems to use them on cd player mods. i've read every post and have never seen anyone do this. I got the r-coil and last question is it better to connect the gap, to run just 2 power lines or to have all connected 15,15,9v?

Thanks for any advice I'm a dumb ***, I want bass!! Rockon!
  Reply With Quote
Old 11th February 2012, 09:43 AM   #1215
diyAudio Member
 
Join Date: Apr 2003
Location: stockton on tees
Hi,
I have a completely standard, bought complete in a case 4396.
I cannot fault it but if I was being picky I would say sometimes the bass is a fraction loose, but this is minute and could be the recordings.
I can't see me modding this as I don't see how it can be any better.

Others must be hearing improvements but I think it should be listened to standard for at least 100 hours before any judgement is made.
  Reply With Quote
Old 11th February 2012, 09:46 AM   #1216
Reality first!
diyAudio Member
 
ClaveFremen's Avatar
 
Join Date: May 2005
Location: Milan, Italy
Quote:
Originally Posted by swanny50 View Post
Thanks for any advice I'm a dumb ***, I want bass!! Rockon!
Is yours a stock MINI2496?

If so you can get (much) more bass doing the mods.
__________________
Dario
ClaveFremen "Bailando Salsa en el Sietch"
  Reply With Quote
Old 12th February 2012, 05:30 AM   #1217
diyAudio Member
 
Join Date: Mar 2011
thank for the reply, yes everything is stock. but looking for solutions, do any of my other parts help ? the dac 2134, ELna Lp5 10Kuf, and 27Kuf ? also the wiring. The IEC plug is from a computer PS and has 3 caps, going across from Hot, N, G, is this good or bad or nothing? Im sorry about response times, I got to go to my parents to get online! So throw me some good mods, Its very detailed i like a more earthy anolag sound, were every sound has larger dynamics. It goes high and crisp but never adds But that seems to be the problem with the bass, To high and crisp, no warmth of a soul. Thanks any suggestions will be gladly taken. And i'm slow on responses!

ROCKON!
  Reply With Quote
Old 12th February 2012, 05:35 AM   #1218
diyAudio Member
 
Join Date: Mar 2011
It probably has about 50hrs on it, will it open up a bunch? I use to have a Nad c521 and a entech Numbers cruncher 205.5, that sounded good to me, this should be much better, Right?
  Reply With Quote
Old 12th February 2012, 07:41 PM   #1219
diyAudio Member
 
Join Date: Apr 2003
Location: stockton on tees
Quote:
Originally Posted by swanny50 View Post
Just wondering if everyone mods the board, with new caps, and wondering if the supplier ever put in the right caps and resistors on lpf off the dac? I could check it!
I've just had a look at my bought assembled board and all the resistors from the dac to the output are the same. 1k
Do I take it that this is wrong and I should change them to the BOM values.
If so why did the Chinese designer use these values.
Click the image to open in full size.
  Reply With Quote
Old 12th February 2012, 07:45 PM   #1220
diyAudio Member
 
Join Date: Feb 2010
chinese designer originally designed the board for ak4393. When he upgraded the chip to ak4396 he didnt bother to revise the pcb.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4393 burn... CIMONE Digital Line Level 5 24th June 2011 02:12 PM
AK4393 to CS4223? CIMONE Digital Line Level 0 13th December 2009 02:30 PM
AK4393 Serial Configuration Problem Aoxomox Digital Line Level 0 20th March 2009 05:25 PM
AK4393, CS8413 and CS8414 Data Sheets Blue_Max Digital Source 0 23rd December 2004 01:37 PM


New To Site? Need Help?

All times are GMT. The time now is 03:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2